Sis 7012, brak dźwięku


(Falej1) #1

Witam mam problem z kartą dźwiekową sis 7012 .Poświeciłem już na szukanie masę czasu przejżalem 10 stron w google i zainstalowalem wszystko co było jednak to wszystko na nic wiec tak.Jakiś czas temu użyłem programu hijackthis i usunąłem wszystkie pliki , które były na czerwono po tej operacji nie było dźwieku .Gdy instaluje poszczególne sterowniki do mojej karty dzwiekowej SIS 7012 wyskakują błędy

-sis audio device 7012 - wyskakują jakieś numery

-c media ac 97 - instaluje normalnie 94% i się wyłącza , a gdy ze zgodnoscią z win 2000 instaluje to w kilka sekund (co nie jest normalne dla mojego bardzo bardzo starego komputera).I nic sie nie dzieje nie ma dalej dzwieku.

-Realtek Realtek AC97 zainstalowałem wszystko niby dobrze ale nadal nie ma dzwieku.

Przed chwila coś tam porobiłem i po restarcie systemu pokazał się w pasku głosnik ale tam bylo jedynie sis 7012 mixer i kilka suwaków wszystko przesunąłem do góry ale nadal nie było dzwieku a gdy naciskałem zaawansowane pokazywał sie "directsound error" więc usunąłem wszystko : teraz mam odinstalowane wszystkie sterowniki .Proszę o waszą pomoc.

Windows xp sp 3

Nazwa płyty głownej to Gigabyte GA-7S748

ID płyty głównej TO 09/15/2003-SiS-748-6A7I1G09C-00


(Sappi) #2

Jeśli instalujesz pod Windows7 to nie ma sterowników na stronie producenta przewidzianych dla tego systemu. Jedynie dla WinXP:

http://www.sis.com/download/

Ps. Pomogło? Działa wszystko?


(Falej1) #3

^ Człowieku ty w ogóle przeczytałeś co napisałem ?

"-sis audio device 7012 - wyskakują jakies numery"

Myślisz ze 3 tygodnie szukania codziennie po 2-3 h i to byłby tylko taki mały problem.

Proszę o pomoc!


(Reinsx) #4

Jaka to płyta główna ? Jaki system ?

spróbuj tego

http://www.techspot.com/drivers/driver/ ... load/8661/


(Falej1) #5

To jest win xp sp 3 komputer ma około 13 lat , 18 gb na wszystkich dyskach itd wiec stara maszyna.

ten sterownik co dałes wyskakuje błąd i numery.


(JNJN) #6

Podaj dokładnie typ płyty głównej- odczytaj z dokumentów płyty lub z samej płyty - okolice slotów PCI lub w innym miejscu - podaj.


(Falej1) #7

Nazwa płyty głownej to Gigabyte GA-7S748

ID płyty głównej TO 09/15/2003-SiS-748-6A7I1G09C-00


(JNJN) #8

Pobieraj :

http://www.gigabyte.pl/products/page/mb ... /download/

Przed instalacją nowego sterownika - odinstaluj dokładnie wszystko co karta dźwiękowa - te stery i oprogramowanie co instalowałeś - restart komputera i instaluj.


(Falej1) #9

Mam strasznie wolny internet pobieram tyllko audio , mam cos jeszcze?


(JNJN) #10

Potrzebujesz tylko audio - resztę sterowników ma system XP.

Sprawdź w Menadzeże urządzeń czy nie ma wykrzykników przy sprzęcie ?

Po odinstalowaniu sterowników dźwięku wyczyść system np CCleanerem i dopiero instaluj .


(Falej1) #11

Znikną wykrzyknik przy sprzęcie , zrobiłem wszystko tak jak mówiłeś ale niestety dźwięku jak nie było tak nie ma ;/


(Reinsx) #12

Jak się zachowują programy ? (np winamp chce grać a jest cicho czy wywala błąd)

Takie pytanie bo pod latarnią często jest ciemno, czy do odpowiedniego gniazda masz podpięte głośniki ?


(Falej1) #13

Więc tak winampa nawet nie mam na komputerze a gdy odpalam windows media player przykładową piosenkę to pokazuje się to "Program Windows Media Player nie może odtworzyć pliku, ponieważ wystąpił problem z urządzeniem dźwiękowym. Urządzenie dźwiękowe może nie być zainstalowane na komputerze, może ono być używane przez inny program lub może nie działać prawidłowo."

a np przy odpaleniu ventrillo 2.1.4 wyskakuje cos takiego "failed to open sound input deviece . Another program might have it open alredy" a gdy wchodze w setup - "No mixer are available "

A co do podłączenia głosników mam 3 wejscia no i wtyczka od głosników włożona jest w środku moim zdanie w dobrym .


(JNJN) #14

A wejdź w panel sterowania i dźwięki - zakładka audio i zobacz co tam jest - napisz, wklej scren.


(Falej1) #15

Wszystko jest po prostu szare. już uploaduje ss'a.


(JNJN) #16

Trzy możliwości:

  • sprawdź w biosie czy w ogóle karta dźwiękowa jest włączona jak coś włącz i zapisz bios Save

  • bałagan w systemie po instalacji sterowników

  • uszkodzona karta dzwiękowa


(Falej1) #17

W biosie jest tak "AC 97 AUDIO - ENABLED"

Wątpie , że karta jest uszkodzona , dźwięk działał lecz po użyciu programu hijackthis (usunąłem wszystkie pliki które były na czerwono" nie było dźwięku .A jest jakąś szansa dokupienia nowej karty dźwiekowej , w jakiej cenie jest taka karta? Na razie prosiłbym o jeszcze jakąś pomoc , macie jakieś pomysły ?


(JNJN) #18

Pozycja numer dwa - porządki,naprawa systemu, instalacja nowego - wybieraj.


(Falej1) #19

Dla mnie odpowiada porządki,naprawa systemu masz jakieś propozycje ?

http://allegro.pl/karta-muzyczna-usb-7- ... 23835.html - coś takiego działałoby u mnie ?


(JNJN) #20

Przywracanie systemu, ostatnia dobra znana konfiguracja - spróbuj najpierw tego jak da radę, a później masz wybór - czytaj na Forum.

i to

Włożona oryginalna płyta CD z XP (jak masz XP z SP3) musisz na płycie CD mieć XP z SP3 do napędu i Start > Uruchom i komenda

sfc /scannow , po sfc spacja i niech sprawdzi pliki systemowe.

Kombinuj