Skaczacy ekran // Paski na Ekranie


(Rejwen10) #1

To tak dostałem nowa kartę graficzną, bo stara mi się spaliła podłączam monitor i normalnie widzę

jakieś paski lecące mi po ekranie. Stwierdziłem że to odświeżanie gdyż kiedy zmieniałem z 60 Hz na 80 Hz to

strasznie przyspieszają paski i jak by obraz skakał. No to ja wziąłem monitor do kumpla i bula monitor

sprawny, no to lecę z całym kompem do cholery tez sprawne wsio niema paskow, ale podlanaczam mój monitor i mój

komputer i sa paski.... na starej ich nie było no to

  1. Reinstal systemu [Chyba by sie cud stal gdyby działało]

  2. Przeinstalowałem sterowniki karty graficznej [Cóż jak wyżej]

  3. Przeinstalowałem w desperacji monitor domysły [i zgadnijcie co sie stało?...]

Nie mam plazmy mam zwykły kineskopowy ale mam przejściówkę podłączam do przejściówki i gdy nia ruszam paski zaczynają mi gdzieś uciekać xD raz w duł raz w górę a raz jak dobrze wymanewruje to stoją na środku.... ale przejściówka działa bo kumpla monitor i swój 2 tez do niej podłączałem... Sterowniki mam najnowsze z reszta co to za roznica skoro u kumpla działało xD Windows XP Profesjonal (32)

I to jest właśnie na felerna zagadka co jest nie tak?


(mysz 1) #2

Zobacz w Menedżerze urządzeń jaki masz monitor , jeśli nie jest Plug and Play usoń go i zrestartuj kom.


(Rejwen10) #3

A już miałem nadzieje.....

beztytuuyy7.jpg


(Cosik Ktosik) #4

A Masz uziemionego kompa? Może pojawiły się jakieś przebicia na obudowę?


(Biangus) #5

Wiesz co? Człowiek potrafi widzieć odświeżanie, nie którzy ludzie potrafią takie częstotliwości

dostrzegać, więc czy twój kolega także widział te paski? Jak nie to odświeżanie ustaw na 90Hz.


(Rejwen10) #6

Jeżeli były by przebicia to u kolegi było by to samo czyż nie ??

Owszem kolega również widział te paski brat, mama gdyż to beszczelnie widac jak sie trzesie monitor tylko najlepsze jest to że ja tego nie widziałem na wcześniejszej (chociaż są takie same bo to z gwarancji nowiutka nie naprawiana)

CO do 90 Hz to bardzo chętnie bym je ustawił jednakowoż mój monitor niewydoji tyle a jak ostawiłem na nie nawet to wyglądało nie na 90 tylko na 60 :wink:

(hehe to co jestem nad czlowiek :smiley: ?)

HELP MY :frowning:


(Cosik Ktosik) #7

Nie zrozumiałeś mnie. Pytam się o uziemienie, czy komp jest podłączony do gniazdka z bolcem? U kolegi uziemienie może wyeliminować ten efekt, pytanie, jak jest u Ciebie? Miałeś przecież awarię, mogło coś ulec uszkodzeniu. Ciekawy jest fakt zmian pod wpływem merdania przejściówką.


(Rejwen10) #8

Heh no rzeczywiście nie zrozumiałem Cię, ale owszem wszystko jest uziemione i podłączone do listwy z bolcami która idzie do gniazdka z bolcem. Jeszcze dla upewnienia się podłączyłem bezpośrednio do gniazdka z bolem i niestety nic sie nie poprawiło :frowning:

A jeżeli chodzi o ruszanie to jest cholernie śmieszne :wink: Tylko już nie jest bo przeinstalowałem sterowniki i pasek wyraźnie przyspieszył :expressionless:

Help...