Skaczący ping

(VTi) #1

Tak jak w tytule, w moim połączeniu strasznie skacze ping - 10-20 sekund utrzymuje się w prawidłowej wartości ~30ms, następnie potrafi przez kolejne 10s utrzymywać wartość 150ms do nawet 500ms, co jest bardzo uciążliwe.
Szperałem trochę w ustawieniach routera, rozłączałem go z 10 razy dziś, jednak bez efektu, w diagnostyce routera pokazuje, że wszystko działa prawidłowo, w okolicy też nie ma niby żadnych zakłóceń. Internet mam przez Wi-Fi, nie mam w domu kabla, więc nie mam jak sprawdzić, czy na kablu problem znika, jednak myślę, że nie ma to żadnego znaczenia, gdyż wszystko wcześniej działało bez zarzutu. Prosżę o pomoc.
Internet - UPC 120Mb/s.

(abcdefghjikl) #2

Akurat Wi-Fi ma kolosalne znaczenie i dopóki nie zrobisz testu na połączeniu kablowym szkoda czasu na diagnozę bo nie wiadomo czy problem jest po stronie dostawcy łącza czy u Ciebie.

Absolutnie nikt i nic nie może zagwarantować Ci stabilnego połączenia bezprzewodowego.

(VTi) #3

No z tym się nie zgodzę, bo jeśli 9 miesięcy wszystko było w porządku, a nagle ping skacze jak opętany, no to, wg mnie, coś jest nie tak, i tu nie jest kwestia niestabilności Wi-Fi.

(abcdefghjikl) #4

To, że się z tym nie zgadzasz nie ma żadnego znaczenia. To jest kwestia praw fizyki i Twoja opinia nie ma na nie wpływu.

(Dimatheus) #5

Hej,

A skąd możesz mieć pewność, że akurat sąsiad nie kupił routera i nie postawił go zaraz przy ścianie, która sąsiaduje z pomieszczeniem, w którym korzystasz z łącza? Sprawdź, jak wygląda eter w przypadku sieci WiFi - na przykład przy pomocy programu InSSIDer.

Pozdrawiam,
Dimatheus