Skoki FPS w CoD4 again


(Dorotea1966) #1

Jakiś czas temu pisałem o mich spadkach FPS w CoD4. Od tamtego czasu sytuacja trochę się poprawiła, ale i tak chciałbym ten problem naprawić. Teraz FPS spada przez ok 2-5 minut po wejściu na serwer i się uspokaja, i później sporadycznie spada podczas gry (wtedy skakał ciągle).

Próbując dojść do tego co jest nie tak zrobiłem już sporo:

1) Wymieniłem Chłodzenie i pastę na procesorze.

2) Wziąłem od kolegi Radeona HD 4870

3) Wziąłem też jego ramy

4) No i jego zasilacz

5) Sprawdzałem na kilkunastu configach

6) Zrobiłem 4 formaty

7) Czyściłem rejestr różnymi programami

8 ) Skanowałem antywirusami (online też)

9) Defragmentowałem dysk

10) Sprawdzałem różne częstotliwości odświeżania ekranu

11) Czyściłem kompa z kurzu

12) Patrzyłem na różnych sterownikach od grafiki

I ręce mi już od tego normalnie opadają :<

Mój komputer

-Płyta główna: ASUS P5VD2-MX

-Grafika: ZOTAC GeForce 9600GT

-Procesor: Intel Core 2 Duo E6300 1,86

-Ram: 2 kości po 1GB

-Dysk: WD 250GB

-Zasilacz: Chieftec 450W

Sprawdzałem też w innych grach, i tam nie wydaje mi się by były spadki. Jeżeli są to nie są one odczuwalne, gdyż w CoD4 przy spadku gra zacina jakby sprzęt był za słaby ( a nie jest) Wcześniej normalnie działało, później miałem małą przerwę (ok. tydzień) i jak wróciłem to takie coś mnie spotkało.

Wszelkie (nawet głupie) pomysły będą mile widziane :]


(system) #2

Przestań grać w gry komputerowe - to tylko strata czasu. (nie głupi pomysł wg mnie). A tak serio to strasznie dziwna sytuacja. Kręciłeś może procesor? Może nie masz ustawionej pamięci wirtualnej.


(Spike7hlnw) #3

możliwe ze jest wina severa ale pewnie sprawdzałeś już nie na jednym i nie na dwóch wiec to na pewno odpada sterownik od karty tez wątpię jedyne co mi przychodzi do głowy to bawiłeś się może konsola wpisywałeś jakieś komendy itp ? jeśli nie to spróbuj wgrać jakieś cfg kiedyś na pewnym forum typ miał podobne problemy i u niego ponoć było coś nie halo z pb


(Dorotea1966) #4

Nic nie kręciłem.

Z pamięcią wirtualną też kombinowałem.

@Spiki Czytałeś w ogóle mój pierwszy post?

Napisałem że nie sterowniki, ani cfg.

PB też nie,bo nawet jak na serwerze bez niego to nic nie daje.