Skoki użycia procesora, zacięcia - W10, i5


(99TomekPL) #1

Witam, od pewnego czasu mam problem z procesorem(?). Podczas surfowania po internecie, czy nawet przy grze procesora skacze do 80-100%.

Podzespoły:

  • i5-7400,
  • B250M PRO-VDH,
  • GTX 1050 Ti OC,
  • 2x4GB DDR4 Hyper FuryX 2133mHz
  • SSD Systemowy 128GB Toshiba

Zużycie(Youtube i jakieś zakładki + ten post)

Sprawdzałem rejestr + naprawa programem Registry Life + defragmentacja

Pozdrawiam
Tomasz


(iJuliusz) #2

Zaproponowałem na PW skanowanie FRST, aby poszukać malware.
Komputer jest czysty.
Problem więc leży w czym innym.
Ponieważ kolega nie uzyskał pomocy w ciągu ostatnich kilku dni, przypominam temat.


(99TomekPL) #3

Zużycie podczas tak na prawdę nic nie robienia:

  • facebook + youtube 720p.

Leci youtube i nagle taka ścinka lekka (to nie od buforowania)


(Paweł A.) #4

Co do YouTube, film zacina się tylko w momencie, gdy jesteś w trybie pełnoekranowym? Czy też na małym oknie?


(daras28-82) #5

Kolejny raz się przypierdzielę, “zużycie” to jest opon a nie procesora.


(daras28-82) #6

Sprawdź czy tak samo się zachowuje na normalnej przeglądarce.
Mazilla to badziew - potrafi różne figle płatać.


(99TomekPL) #7

Rzadko używam trybu pełnoekranowego, więc tak, w małym oknie


(99TomekPL) #8

W temacie jest wyraźnie napisane że równiez w grach tak się dzieje, więc nie jest to wina przeglądarki


(roobal) #10

Jakiś czas temu miałem podobne problemy. System nic nie robił, 100% użycia procka. Po aktualizacji systemu spokój. Zaktualizuj system, być może jakaś aktualizacja jest wadliwa.


(Paweł A.) #11

U mnie podobnie jest, natomiast filmy np. na YT, w trybie pełnoekranowym, dostają czkawki. W małym oknie, zmuszony jestem oglądać filmy. Win10 aktualny. Zastanawia mnie, czy na Insiders Preview, ten problem również będzie występować…