"Skokowe" działanie Windows, intensywnie pracujący dysk twardy


(bartek_m0) #1

Witam, od pewnego czasu (może z miesiąc) zauważyłem parę problemów:

 

  • w Menedżerze Zadań (Windows 8.1) czasami znika mi wykres dotyczący dysku twardego

  • dość często pokazuje on 100% użycia (mimo, że np. w tabelce z procesami największe użycie to np. 3 Mb/s)

  • od niedawna zawiesza się chkdsk (uruchomiony z poziomu systemu)

  • czasami (ale raczej rzadko) kursor myszy dziwnie się zachowuje (znika, tam gdzie ma być łapka jest strzałka, lub jest powiększony i widać, że utracił kolory)

  • dodatkowo kursor czasem "skacze", albo jest zamrożony przez kilka sekund (mimo, że zużycie RAM jest na poziomie 50%, podobnie jak procesor)

 

Z góry dziękuję za pomoc.

 


(Thunderstormpolska) #2

Najlepiej jakbyś wrzucił tu wszelkie logi (ja polecam Hijackthis, inni nie)

Problem jest taki, że to co mówisz - to wszystko jest normalnym zachowaniem Windowsa 8


(bartek_m0) #3

Przesylam screen z HD Tune odpalonego pod Hirensem.

 

___________________________________________________________________________________________

Proszę zapoznać się z regulaminem, a szczególnie z fragmentem dotyczącym maksymalnych rozmiarów grafik wklejanych do posta.

Pozdrawiam,

Dimatheus


(Thunderstormpolska) #4

Daj wynik SMART; możesz też dysk zdefragmentować


(bartek_m0) #5

Wlasnie problem w tym, ze zakladka SMART jest calkiem pusta. A dysk jest defragmentowany w miare regularnie.

Jeszcze jakiś pomysł?


Następnym razem użyj opcji Edytuj zamiast pisać posta pod postem.

Areh


(Michaelp128) #6

Nie masz uruchomionych w tle jakiś programów, które obciążają dysk (np. zaplanowane skanowanie programu antywirusowego)?

Przeczyść system i rejestr programem CCleaner. Wejdź w Narzędzia -> Autostart, a następnie usuń niepotrzebne wpisy autostartu. Jeżeli nie wiesz, jak to zrobić, wykonaj screena listy autostartu i wrzuć na forum. 

Widzę, że masz też archaiczną wersję IE, co oznacza również brak zainstalowanych aktualizacji systemu. Przeskanuj system (Pełne skanowanie) programem Malwarebytes Anti-Malware


(bartek_m0) #7

 

Archaiczna wersja IE? Na Windows 8.1?

 

Wszystko było czyszczone CCleanerem, MalwareBytes też nic nie znalazł. Podobnie jak mój Nod32 oraz Kaspersky TSSKiller, więc zastanawiam się raczej nad problemem sprzętowym.

 

Screen z CCleaner, zakładka Autostart - myślę że nie jest tak źle:

 

 

Co do stanu dysku - na przykład HD-Tune pokazuje, że wszystkie wskaźniki są na "OK", natomiast wygrzebana przeze mnie "Płyta Ratunkowa KŚ 2010" dwa z nich oznacza jako "pre-failure".

 

^ raporty SMART z HD Tune.

 

I raporty OTL:

 

http://wklej.org/id/1275378/

http://wklej.org/id/1275380/