Skrócenie pracy baterii po ponownej instalacji Windowsa


(Rafalcypcer) #1

Witam!

Mam dziwny problem. Zrobiłem nową instalację (pełny format - nie reinstalka) systemu po roku użytkowania Windows 7 na dwóch urządzeniach Acer (laptop TravelMate 5740G oraz netbook Aspire One 722). Jednak po wgraniu sterowników i programu Acer ePowerManagement (przed reinstalką też był wgrany) zauważyłem drastycznie skrócony czas pracy na baterii. Przed instalacją systemu na laptopie czas pracy ponad 3 godziny , a po instalacji ledwo 1,5 godziny. Zaś na netbooku przed instalką ponad 8 godzin , a po instalacji poniżej 4 godzin... Sami przyznacie, że różnica znacząca. Gdzie mogę szukać przyczyny? Jedyną różnicę jaką pamiętam to wcześniej wgrywałem starszą wersję sterowników do Radeonów, ale ciężko mi uwierzyć, by najnowsze wersje były aż tak bardzo prądożerne...

Rafał


(JNJN) #2

Oba naładować do max, zamknąć systemy, odłączyć zasilacze i włączyć w trybie awaryjnym i tak je zostawić do całkowitego rozładowania i wyłączenia - nie robić w tym czasie nic na nich. Później ponownie załadować na max i sprawdzić.

I pytanie, jak były wcześniej ustawione plany zasilania, a jak są teraz?


(Rafalcypcer) #3

@JNJN

Dzięki za poradę i zainteresowanie :slight_smile: Dziś wypróbuję z tym trybem awaryjnym i dam znać czy pomogło - rozumiem, że ta metoda to po prostu kalibracja baterii.

Wcześniejsze ustawienia planów zasilania to Zrównoważony z kontrolą Acer ePowerManagement jako uruchomiona usługa. Oprócz tego w obu urządzeniach jakość ekranu ustawiona na minimum.


(JNJN) #4

Tak, zresztą dobra i sprawdzona.

Możliwe również, że oryginalne oprogramowanie przekłamywało w odczytach, a poprawny masz dopiero teraz.


(Rafalcypcer) #5

Akurat to jest niemożliwe, bo w menedżerze urządzeń były sprawdzane przed wyczerpaniem baterii czasy pracy systemu i dla laptopa był ponad 3 godziny, a dla netbooka około 8 godzin stąd je podawałem jako te, które były przed instalacją.

-- Dodane 12.10.2013 (So) 17:02 --

Niestety kalibracja nie przyniosła poprawy na żadnym urządzeniu. Wymiana sterowników na starsze i nowsze również nie. Jeszcze będę musiał sprawdzić usługi i procesy. Dzięki za pomoc.


(JNJN) #6

Odinstaluj program na jednym z lapów i sprawdź go na sterownikach systemowych - oczywiście ustaw wszystko jak ma być i sprawdź resztę ustawień i test.

Bo to może być jeden z winnych?


(Rafalcypcer) #7

Po odinstalowaniu ePowerManagement czas pracy na baterii jest podobny. Więc coś jest nie tak. Postanowiłem wykonać "Raport diagnostyki wydajności zasilania". Generuje się go w wierszu poleceń jako administrator poleceniem:

powercfg -energy

Znalazło się 5 błędów, ale 2 z nich będą się odnosić do mojego problemu.

  1. Użycie procesora:Użycie procesora jest duże

Średnie użycie procesora podczas śledzenia było duże. System będzie pobierał mniej energii, gdy średnie użycie procesora będzie bardzo małe. Sprawdź użycie procesora przez poszczególne procesy, aby ustalić, które aplikacje i usługi mają największy wpływ na użycie procesora.

Średnie użycie (%) 4.89

Blisko 5% zużycie mnie nie dziwi, bo w tle był włączony: dropbox, komunikator, Google Chrome, LibreOffice i Visual Studio, ale...

  1. Możliwości platformy dotyczące zarządzania energią:Wyłączono tryb ASPM (Active State Power Management) magistrali PCI Express

Zarządzanie energią stanów aktywnych (ASPM, Active State Power Management) magistrali PCI Express zostało wyłączone z powodu znanej niezgodności ze składnikami sprzętowymi tego komputera.

Pytanie: Jak naprawić tę niezgodność? Jak włączyć ASPM?


(JNJN) #8

Nawet nie pytam, czy sterowniki do płyty głównej wgrane?

Wiem, że nieraz nowa wersja programu ePower nie działa jak należy.

Zrób test z aplikacją i przejrzyj dokładnie ustawienia i również zaawansowane ustawienia zasilania i dla baterii ustaw maksymalną oszczędność,gdzie tylko możesz.

Zrób test bez tej aplikacji i dla danego planu zasilania przejrzyj ustawienia zaawansowane i dla baterii wszystkie możliwe opcje ustaw na max oszczędność.