Skrót klawiszowy ATI Radeon - problem


(gulczyk) #1

Witam,

Posiadam system Vista Home Basic i zainstalowaną kartę graficzną ATI Radeon HD 2300. No i jest problem... A mianowicie przy wpisywaniu literki ć (Alt+c) wyskakuje mi panel kontrolny karty graficznej. Jak można to zmienić???


(Barteek) #2

wejdź do ustawień Catalyst Control Center, przejdź do sekcji HotKeys (skróty klawiszowe) w górnym menu i odznacz skrót CTRL+ALT+C, albo wogóle wyłącz używanie skrótów klawiszowych.


(Grzegorz Osator) #3

Zerknij także na sterowniki. Z VISTY mam automatycznie 7.14.10.830

Ale jak zaktualizowałem od ATI to mi grafa spadła i kom zaczął strasznie mulić!


(gulczyk) #4

Tylko że jak mi się wyświetla Catalyst Control Center to nie ma tam takiej opcji jak "Hot Key".... Więc wciąż nie wiem jak to zrobić...


(Lukaszwiktor) #5

Gulczyk,

czy znalazles moze rozwiązanie? Mam ten sam problem.

ATI Mobility Radeon HD 2300


(gulczyk) #6

Niestety nie :frowning:


(aero) #7

Ja znalazłem i to banalne rozwiązanie.

Start/panel sterownia/odinstaluj program, i odinstalowałem aplikację od ati :slight_smile:


(Lukaszwiktor) #8

Ja też odinstalowałem w panelu sterowania, ale razem ze sterownikiem, więc nie polecam.

Porada od innego Forowicza:

menu start->uruchom->wpisz msconfig->uruchamianie i tam odznacz element o nazwie CLI

U mnie to pomogło!


(radko11) #9

Możesz:

1.W rejestrze otwierasz po kolei:

HKEY_CURRENT_USER\Software\ATI\ACE\Settings\Runtime\LaunchKeys\HKLaunchDB

i zmieniasz ctrl+c na np ctrl+g

Wówczas masz zwolnioną literę c.

lub

2.w samym programie ATI zmienić konfigurację liter (w opcji klaiwatury ?)lecz nie pamiętam gdzie dokładnie bo się ATI pozbyłem.


(Atlanta159) #10

Te posty są z dość odległego czasu ale nie problem :slight_smile:

Wszyscy którzy mają Viste i szukają odpowiedzi jak włączyć literke "ć " to potwierdzam sposób

menu start->uruchom->wpisz msconfig->uruchamianie i tam odznacz element o nazwie CLI

U mnie pomogł! :smiley:

I dziękuje osobie która go podsunęła =D>


(Lukaszgroblewski) #11

pamiętam ile mnie to nerwów kosztowało- niby drobnostka ale tak irytująca:)

zmiany w msconfig są skuteczne- pozdrawiam