Skype,nie słychać dźwięków ani rozmówców


(Xwilbi) #1

Witam,

Mam problem z dźwiękiem w Skypie,nie słyszę dźwięków ani rozmówców.Problem dotyczy tylko Skype ,ponieważ wszystko inne słychać.

Jeśli bd potrzebne jakieś informacje np. o sprzęcie, proszę pisać.


(fiesta) #2

http://forum.dobreprogramy.pl/galeria/skype-o6104/

 

 

Zobacz   czy  przy głośnikach masz swoją kartę dźwiękową.


(Xwilbi) #3

Tak mam 

 

 

http://imageshack.com/a/img28/5109/65lo.png


(XMan) #4

“Tak mam”

Tak nie masz.

Nie masz zaznaczonej opcji " Automatycznie dostosuj ustawienia mikrofonu".

Oprócz tego widzę że masz kartę dźwiękową Realtek HD tylko nie wiadomo jaką, jaką płytę główną, jaki system oraz bit ?

Zainstalowany odpowiedni chipset, SP, zainstalowane kodeki itp. itd ?

Odznaczony Miks stereo?

Prawidłowo skonfigurowane sterowniki do karty dźwiękowej ?

A może ich nie masz tylko systemowe z płytki ?


(Xwilbi) #5

Co do automatycznego to nie ma różnicy, bo i tak nie słychać.

chipset , Sp , kodeki - nie wiem czy mam

Miks stereo - nie wiem

Skonfigurowane - jest

 

Dodam ,że nie znam się na takich rzeczach ,zresztą to widać.

I dopiero teraz przestało słychać,wcześniej było wszystko w porządku (czyli 2 dni temu)


(fiesta) #6

 Rozwiń pole przy   Głośniki  i wybierz: **Głośniki (Realtek High Definition Audio) **a nie Digital Output.


(XMan) #7

Jak dwa dni temu było wszystko w porząku to sprawdź jeszcze ostatni punkt przywracania systemu

z wcześniejszą datą kiedy było wszystko OK.


(Xwilbi) #8

A długo trwa takie przywracanie systemu?


(Atis) #9

Uruchom Microsoft Fix it:

http://support.microsoft.com/mats/skype/


(Xwilbi) #10

@up