Skype: rozmówca mnie nie słyszy


(betmariss) #1

W ustawieniach nic nie zmieniałam, poza aktualizacją do najnowszej wersji. Wszystkie ustawienia wydają się być prawidłowe, a rozmówca mnie nie słyszy ani na telefonie ani laptopie. Jak dzwonię na to całe Echo sound, to też jest jakoś dziwnie, niby mają mi odtworzyć nagranie, ale po sygnale jest tylko 5 sekund ciszy i zaraz babka zaczyna gadać, a niczego mi nie odtwarza. Nawet nie wiadomo, kiedy się kończy to nagrywanie a zaczyna odtwarzanie, bo nie ma żadnego sygnału zakończenia nagrywania. Dzwoniłam kilkakrotnie i zawsze wygląda to tak samo. Po sygnale policzę powoli do pięciu i zaczyna gadać kobieta z serwisu. W ustawieniach audio, equalizer przy mikrofonie wyraźnie reaguje na mój głos. Próbowałam się połączyć przez wersję webową, ale w ogóle się nie dało.

Mikrofon mam wbudowany w laptop i jak się nagram przy użyciu systemowego rejestratora dźwięku, to normalnie się odtwarza i słychać wszystko co mówiłam, więc mikrofon musi być sprawny. Wyraźnie to problem ze Skype'm.

Odinstalowałam Skype, usunęłam wszystkie pliki i foldery jakie po nim zostały, wyczyściłam też rejestr CCleanerem, zainstalowałam ponownie i nadal to samo.

Próbowałam też dzwonić do drugiej osoby z drugiego konta Skype i ona również mnie nie słyszała. Natomiast ja słyszę wszystkich rozmówców.

Mój system to Windows 7 HP x64


(stream) #2

W ustawieniach Skype ustaw prawidłowe urządzenie nagrywające.


(betmariss) #3

http://i.imgur.com/lle0uyV.png - o te ustawienia chodzi? Przy mikrofonie mam jeszcze do wyboru Mix Stereo (Realtek High Definition), ale jak na to zmieniam, to wtedy nawet equalizer nie reaguje na głos.

W każdym razie takie ustawienia miałam od zawsze i nie było problemu

@Edycja:

Problem jednak jest poważniejszy. Z TeamViewerem mam to samo. Próbowałam też rozmowy głosowej na Facebooku, to mi wyskakuje komunikat: b9HxSC0.png

Nie wiem już co robić. Do tej pory wszystko było OK i nie mam pojęcia co mogło spowodować ten problem. Sprawdzałam ustawienia mikrofonu w systemie i wszystko wydaje się ustawione prawidłowo, a equalizer przy mikrofonie reaguje na głos:

Również systemowe urządzenie do nagrywania normalnie nagrywa to co mówię do mikrofonu. Tylko właśnie jakby ten głos nie jest przesyłany przez komunikatory. W TeamViewer też przy mikrofonie equalizer pokazywał, że coś mówię.

Może to jakaś usługa wyłączona? Tylko jaka miałaby za to odpowiadać? Nie przypominam sobie, żebym cokolwiek zmieniała od ostatniej rozmowy przez Skype, a wtedy było mnie słychać.

@Edycja2:

I kolejny dziwny problem. Chciałam sprawdzić ten Skype na koncie innego użytkownika. Włączyłam więc konto gościa, ale nie mogę się na nie zalogować. Wyświetla się komunikat: “System Windows nie może nawiązać połączenia z usługą Sens.”

Tylko że ta usługa jest normalnie uruchomiona, więc nic nie rozumiem…

 


(XMan) #4

Piszesz że masz prawidłowe ustawienia a nie masz.

Głośność nagrywania jest na maksimum a powinna być na 5/6%

Inne ustawienia również nieprawidłowe…

 

Prawidłowe ustawienia.

 


(betmariss) #5

@XMan - Głośność nagrywania była początkowo mniejsza (chociaż nie tak mała), ale ją zwiększyłam w nadziei, że to pomoże. W każdym razie zarówno przy mniejszej jak i większej nie było mnie słychać. Ustawię teraz tak, jak na Twoich zrzutach, (chociaż ja nie mam tylu ustawień u siebie) i zobaczymy.

Dziękuję :slight_smile:

@Edycja:

Zmieniłam głośność nagrywania na 15 i wyłączyłam te czerwone krzyżyki. Teraz kiedy dzwonię na Echo Sound Service, mój głos jest już normalnie nagrywany i odtwarzany. Nie pamiętam jaki poziom był ustawiony wcześniej, ale możliwe że podobny. Jednak to bardzo dziwne, bo używam Skype od lat i nigdy nie miałam tego problemu, nic nigdy nie zmieniałam w ustawieniach mikrofonu, bo nie było takiej potrzeby. W takim razie samo by się przestawiło??

Muszę jeszcze z kimś przetestować, ale teraz nie bardzo mam z kim. Dopiero wieczorem będę mogła sprawdzić na 100% czy druga osoba mnie słyszy.

 

@Edycja:

Tak dla testu zwiększyłam jeszcze tę głośność nagrywania do 50% i okazało się, że podczas rozmowy testowej z Echo Sound Service Skype sam zmniejsza ją do 15%. Dziwne.

Przetestowałam kilkakrotnie, nawet wyłączyłam ponownie to tłumienie zakłóceń i usuwanie echa. Spowodowało to gorszą jakość dźwięku, ale nadal mój głos był odtwarzany. Co ciekawe suwak głośności poziomu nagrywania podczas rozmowy z Sound Echo Service latał sobie jak chciał i teraz ustawił się na 30%, ale chwilami był nawet na 100. Wygląda więc, że to Skype sam reguluje ten poziom.

Nie wiem tylko, dlaczego wczoraj to nagrywanie nie chciało działać, a dziś działa. Nie wygląda, aby moja zmiana ustawień poziomu głośności nagrywania miała na to wpływ.


(XMan) #6

Skype automatycznie reguluje ponieważ w opcjach masz zaznaczone

v Automatycznie dostosuj ustawienia mikrofonu
v Automatycznie dostosuj ustawienia głośników

Tak powinno być, ja również mam zaznaczone.

 

Zwiększenie wydajności mikrofonu (czułość) jest na maksimum, sprawdź na mniejszych.

 

Te czerwone krzyżyki raczej są niepotrzebne.

 

 

 


(betmariss) #7

Nic już więcej nie zmieniałam. Udało mi się dłużej z kimś porozmawiać i nie było żadnych problemów. Także naprawdę nie wiem, co właściwie było nie tak i dlaczego dziś się cudownie naprawiło, bo samo ustawienie poziomu głośności nagrywania nie wydaje się mieć żadnego wpływu, skoro Skype sam ją reguluje, a nic więcej nie zrobiłam. Wł./wył. czerwonych krzyżyków wpływa jedynie na jakość głosu, ale nie na to, czy w ogóle go słychać lub nie słychać, a innych ustawień nie ruszałam.