Skyrim brak wyboru rozdzielczości


(natus08) #1

Witam,

czy ktoś może spotkał się z brakiem wyboru rozdzielczości w Skyrimie? Przez to nie mogę uruchomić gry ;|

Ciągle wyskakuje mi komunikat:

failed to initialize renderer.

Your display dosen’t support the selected resolution. Please set a different resolution in Skyrim’s Launcher under ‘Display Settings’.

Szukałem w google niestety wszystko po angielsku i nie wiem o co chodzi :expressionless:

Jeśli zmienię ręcznie w SkyrimPrefs rozdzielczość albo włączę tryb okienkowy to wyskakuje:

failed to initialize renderer.

Windowed mode not supported on this Adapter.

Sterowniki od karty aktualne. Skyrim przeinstalowany.


(Lechoslawgmer) #2

1.raz jeszcze sprawdz czy directx http://www.microsoft.com/pl-pl/download … aspx?id=35 i sterowniki grafiki aktualne - jaka karta ? wersja sterowników ?

najnowsze to dla AMD- Catalyst Drivers 13.1 a NVIDIA- Forceware 310.90

2.opcjonalnie wejdź w Moje Dokumenty, My Games -> Skyrim i edytuj w notatniku plik SkyrimPrefs.ini

Znajdź 2 linijki

“iSize W=XXXX”

“iSize H=XXXX”

I zamiast X wpisz swoją rozdzielczość !!

3.Jeśli to nie oryginał Skyrim to będziesz się męczył do końca świata :slight_smile:


(natus08) #3

1.Jak pisałem wyżej - aktualne

  1. To samo - pisałem wyżej.

  2. Oryginał.


(Drobok) #4

Nie podałeś konfiguracji sprzętowej.


(natus08) #5

AMD Phenom II be 3.2 OC

Karta 1gb 7850 gigabyte OC

ram 8gb OC

płyta g asrock 970 pro3 OC


(Drobok) #6

Google podpowiedziało byś zmienił rozdzielczość za pomocą skyrim settings (powinien być w folderze gry).

Ja spróbowałbym zmienić rozdzielczość w systemie przed uruchomieniem launchera, uruchomić grę w trybie zgodności, oraz po zmianie w/w pliku z ustawieniami zmienić go na tylko do odczytu.


(natus08) #7

Wszystkiego też próbowałem co kolega wyżej napisał.

Ale udało się jakimś cudem, mam nadzieję, że na stałe a nie tylko chwilowe “załapanie”

Wkurzyłem się i usunąłem grę (po raz enty), ale dodatkowo steama i wpisy w rejestrze. Poza tym usunąłem sterowniki do karty graficznej i wszystko zainstalowałem ponownie w odwrotnej kolejności jak usuwałem :slight_smile:

Włączam grę, a tu … działa :slight_smile: