Słaba prędkość TL-WN722N


(8radek8) #1

Jak w temacie. Mam internet 60Mb, kupiłem kartę wifi na usb bo na laptopie nie osiągało mi dużych prędkości maks 20Mb. Po podłączeniu tp-linka, zainstalowaniu sterowników i konfiguracji routera na różne sposoby, mam cały czas proble z prędkością. Moja prędkość to maksimum 32-35Mb.

Bardzo proszę o pomoc.


(bibut) #2

Czy możesz sprawdzić szybkość na modemie dostarczonego przez dostawcę. Może to nie router jest winny…


(8radek8) #3

Na kablu mam normalnie 55-58Mb


(Dimatheus) #4

Hej,

A jaki posiadasz router? Może to on jest wąskim gardłem w całej sytuacji? Nie działa przypadkiem w standardzie “g”?

Pozdrawiam,

Dimatheus


(8radek8) #5

To jest router razem z modemem od upc, Cisco EPC3925.


(Dimatheus) #6

Hej,

Sprawdź, czy w urządzeniu masz ustawiony w trybie radia tryb mieszany B/G/N . Informację o tym, gdzie i jak to zmienić, znajdziesz w instrukcji, którą znajdziesz pod tym linkiem na stronie 46. Dodatkowo ważne jest jeszcze jedno: Jeśli wybrano tylko uwierzytelnianie TKIP, nie jest dostępny tryb pracy sieci Mieszany B/G/N. A to oczywiście może mieć wpływ na wydajność sieci WiFi.

Pozdrawiam,

Dimatheus


(8radek8) #7

Ok, dzięki za pomoc.

Sorry, że napisałem wcześniej, bo już zrobiłem. Te wifi w tym modemie to prażka, podłączyłem swój prywatny router i w końcu zaczęło normalnie chodzić.


(Dimatheus) #8

Hej,

Ewentualnie gdybyś zmienił zdanie i zaszłaby potrzeba rozgłaszania sygnału WiFi poprzez urządzenie Cisco EPC3925, to koniecznie sprawdź najpierw rodzaj zabezpieczenia sieci, a później tryb, w którym ona działa - musi to być koniecznie tryb mix B/G/N.

Pozdrawiam,

Dimatheus