Słaba wydajność sytemu


(Imprezowicz210) #1

Witam! Mam problem. Od pewnego czasu bardzo muli mi komputer. Przeskanowałem go antywirem (nic nie wykrył) CCleaner, TuneUp 2011, rejestr zeskanowany i wyczyszczony, temperatury stres: 60-70 spoczynek: 30-40. Laptop Samsung RC520 Windows 7 HP, intelcore i5, 4gb ramu dysk 500 gb. Bardzo prosze o pomoc. Ps. nie jestem informatykiem ani specem więc wszelkie działania prosiłbym mi opisać jak dla ułomnego

logi: http://wklej.org/id/857769/ http://wklej.org/id/857777/

Screeny z programów: http://obrazki.elektroda.pl/8470788100_1351013683.jpg http://obrazki.elektroda.pl/6401883200_1351013685.jpg http://obrazki.elektroda.pl/6329115200_1351017077.jpg

Dodam, że podczas odtwarzania filmów lub muzyki obraz i dźwięk strasznie się tnie.


(Spandau) #2

Na początek proszę odinstalować jeden program antywirusowy, sam wybierzesz który i napisz który usunąłeś

Przywróć domyślny plik hosts http://support.microsoft.com/kb/972034

Po tym uruchom ponownie OTL klikasz Skanuj pokaż nowy raport OTL.txt na forum


(Imprezowicz210) #3

Odinstalowałem go wcześniej ale plik avgtray.exe nadal istnieje i nie chce sie usunąć.


(Spandau) #4

Rozumie, użyj AVGRemover http://www.avg.com/pl-pl/pobierz-narzedzia


(Imprezowicz210) #5

Ok. Narazie nie mam przy sobie swojego kompa ale jutro to zrobie i dam znać. Dzięki za szybkie zainteresowanie się.

Dodane 17.11.2012 (So) 20:04

http://wklej.org/id/873194/

Po użyciu AVGRemover


(Spandau) #6

Pobierz plik hosts dla Twojego systemu http://sendfile.pl/233735/hosts i wstaw do katalogu C:\Windows\system32\drivers\etc

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania pokaż na forum.

Następnie ponownie uruchamiasz OTL klikasz raz jeszcze Skanuj i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.

Dodatkowo proszę o raport Autoruns http://www.dobreprogramy.pl/AutoRuns,Pr … 13208.html Po zakończony skanie zapisz raport spakuj plik i wrzuć na jakiś hosting. Link do niego podajesz tutaj.


(Imprezowicz210) #7

Log z usuwania: http://wklej.org/id/873844/

Log z nowego skanowania po usuwaniu: http://wklej.org/id/873865/

AutoRuns: http://www.sendspace.pl/file/294ec7a27ef976a43476aa4 (nie jestem pewien czy o to chodziło)

Dodane 18.11.2012 (N) 17:32

Jeszcze pytanie: Czy plik hosts miałem dodać do C:\Windows\system32\drivers\etc i PODMIENIĆ zamiast hosts.ics czy poprostu DODAĆ? Bo teraz są dwa: hosts.ics i hosts bez zakończenia


(adam9870) #8

zmiana-systemu-preinstalowanego-czysty-windows-t500004.html


(Imprezowicz210) #9

Niektóre komponenty odinstalowałem ale z części korzystam. Dzięki za link.


(Spandau) #10

Plik hosts miałeś wstawić do tego katalogu, dobrze zrobiłeś bo w nowym logu OTL jest widoczny.

Uruchom Autoruns przejdź do zakładki Logon usuń

odhacz (nie usuwaj)

Zrestartuj komputer i zobacz jak działa.


(Imprezowicz210) #11

Jest niewielka różnica. Troszke lepiej ale nadal nie da się słuchać muzyki czy oglądać filmów i lubi się zaciąć cały komp.


(Spandau) #12

Zobacz http://support.microsoft.com/kb/929135/pl#method3


(Imprezowicz210) #13

Wyłączyłem wszystkie i jest w miare ok ale nie moge wyłączyć avasta i muzyka i filmy nadal sie zacinają.


(Spandau) #14

Ty nie masz wyłączyć wszystkich na raz tylko po kolei. Po każdym wyłączeniu sprawdzasz jak działa system aż w końcu znajdziesz aplikacje która powoduje problemy. Więc odinstaluj Avasta na próbę i zobacz jak działa system.


(Imprezowicz210) #15

Ale skoro żadna nie działa i system nadal muli to chyba nie wina żadnej usługi? A po odinstalowaniu Avasta nic sie nie zmienia :frowning:

Dodane 20.11.2012 (Wt) 20:17

Czy mógłbyś mi dokładnie opisać krok po kroku jak przeinstalować system bez płytki za pomocą recorvery? Słyszałem że da się zrobić to bez utraty danych gdyż formatuje się samą partycje systemową ale czy to pomoże w moim przypadku?