Słaby zasięg routera TP-LINK TD-W8951ND


(Tulowiecki) #1

Witam wszystkich.Mam problem odnośnie sygnału WIFI w moim domu.Zacznę od tego że posiadam router TP-LINK TD-W8951ND 150mb/s,Internet Multimedia 2mb/s. Początkowo byłem posiadaczem modelu TP-LINK TD-W8901G 54/mb niestety z powodu awarii gwarancyjnie został mi on wymieniony na model TD-W8951ND. No i niewiem w sumie czy mam się cieszyć czy nie ponieważ router TD-W8951ND patrząc po specyfikacjach jest wydajniejszy jeżeli się mylę niech mnie ktoś poprawi.Mój Problem dotyczy sygnału,model TD-W8901G działał tak że zasięg miałem praktycznie w całym domu sygnał był stały i rzadko kiedy spadał , Dom jest piętrowy Router który wysyła sygnał znajduje się na górze a laptop ASUS który go odbiera jest na tej samej wysokości tyle że piętro niżej,Sygnał pode mną to raptownie 2,3 kreski w zasadzie tylko w tym jednym pomieszczeniu ,w innych pomieszczeniach piętro niżej sygnału już nie ma jeżeli jest to bardzo słaby i zaraz niknie całkowicie dziwne bo odległości między pokojami są nie duże.Nie pojmuje w sumie czemu ten W8951ND sprawuje się gorzej od W8901G.Patrząc po specyfikacjach są bardzo podobne,więc o co chodzi?Czekam na jakieś podpowiedzi chciałbym dodać że poprzedni modem stał w tym samym miejscu i sygnał był znakomity.Podsumowując chciałbym się dowiedzieć czy owe urządzenia się od siebie czymś różnią i jak ewentualnie mógłbym poprawić sygnał bo przez to mój laptop jest uziemiony w jednym pokoju. Zostawiam screeny porównanie dwóch urządzeń oraz zrzuty z ustawień. :wink: Aha firmware aktualizowane nic nie dało.

ea247d599d22eea7m.jpg8296c4ad2c0f8f8dm.jpgc2bc7c999610535dm.jpg1550c1795bca181cm.jpg


(Spagnoletto) #2

Proponuję ci "Wireless Mode" ustawić najpierw na "b+g" bez n i sprawdzić czy coś się zmieni. W opisie producenta widnieje że standard "n" - tylko niektóre funkcje, więc nie wiem jak mam to tłumaczyć. Jak wyżej, zmień tryb pracy punktu dostępowego i sprawdź wyniki.


(rgabrysiak) #3

Dlatego też proszę, korzystając z przycisku zmien.gif

W przeciwnym razie, temat trafi do kosza.


(Tulowiecki) #4

Wireless Mode przestawiam na b+g , także na samo "g" "g+n" i niestety nic to nie daje.

-- Dodane 09.09.2013 (Pn) 8:34 --

Pomaga ktoś na tym forum wgl??