Slimjet: jak wyłączyć/usunąć pasek pobierania?


(betmariss) #1

Jak wyłączyć albo ukryć na stałe pasek, który pojawia się u dołu ekranu podczas pobierania pliku?


#2

Tak normalnie to się nie bardzo da. Ale można nieco na około… Trzeba sobie wrzucić dwa dodatki:
Ten…

I ten:

Pierwszy spowoduje zastąpienie tego dolnego paska ładną ikonką na górnej belce - można ją sobie ukryć w menu w razie potrzeb.
A drugi “wyczyszcza” zakończone pobierania z automatu, żeby sobie nie wisiały w pasku/ikonce.
I taki tandemik ładnie załatwia całą sprawę :wink:


(Bogdan_G) #3

Jak nie chcesz paska na dole, to zaznacz menadżera pobierania jako domyślny. To skasuje pasek, ale na dole z prawej strony slimjeta wyskoczy małe okienko menadżera.
03722


(betmariss) #4

@Bogdan_G - tak już robiłam, ale to nic nie zmieniało i pasek nadal był.


(krystian3w) #5

Sprawdzałaś na innym profilu, może kolejny bug jak z dezaktywacją podpowiedzi google i adresów url.

Dodatkowo go zamknij przed przestawieniem opcji, tak by nie było że wisi bo przeglądarka nie zamknięta i pasek również.


(DeePdIVEr) #6

Zainstaluj rozszerzenie: “Disable Download Bar” Ivana Novikowa


(krystian3w) #7

dodatek polecany przez @DeePdIVEr:

wydaje się działać od 2 pobierania, jednak trochę dezorientuje jak nie otwiera się chrome://downloads (pobierane z menu).

Ja tam wolę widzieć że się pobiera lub np. stoi coś i wtedy sprawdzam np. że prędkość spadła do nieobrażanie niskiej. Więc ja bym wybrał ten menedżer wbudowany w Slimjet lub Your Download Box.


(betmariss) #8

Okazało się, że to wcale nie był błąd, tylko normalne zachowanie. Tak mi napisano na innym forum, gdzie inna osoba też testowała to ustawienie. Na całkiem nowym, czystym profilu nie miałam podpowiedzi tylko dlatego, że nie było tam historii ani zakładek. Po ich dodaniu już się pojawiły.
W przypadku tego paska pobierania, to też raczej nie jest błąd, bo miałam tak jeszcze przed instalacją dodatków, a już kilkakrotnie usuwałam cały profil. No i skoro jest specjalny dodatek, który go usuwa, to widocznie inaczej się nie da…


(krystian3w) #9

U mnie wystarczy zamknięcie i opcja menedżera pobierania dezaktywuje pasek; i w prawym rogu jest okienko co pojawia co pobieramy obecnie (takie samo jak wykonasz aktualizacje po otrzymaniu komunikatu że jest nowsza wersja).

Okienko o tyle lepsze jak dla mnie, że nie tracę z 50-100px od dołu w każdej karcie / stronie.


(betmariss) #10

@krystian3w to ja już naprawdę nie rozumiem, dlaczego u mnie to nie działało. A może to zależy od ilości wybranych połączeń? Bo ja miałam 5. I miałam też zaznaczone “Pytaj przed pobraniem…”, ale to chyba nie ma nic wspólnego?
Mam najnowszą wersję Slimjet
W każdym razie Disable Download Bar rozwiązał problem