Słuchawki Razer Kraken Pro nie współgrają z mikrofonem


(mateuszek2003) #1

Witam

Nie mam pojęcia czy dobry dział najwyżej ktoś przeniesie.Ale przejdźmy do problemu ,dostałem z reklamacji nowe słuchawki razer kraken pro. Odpakowałem i wszystko jest okej. Kiedy podłączę słuchawki i mikrofon w jak nagrywam audiacity i już przesłuchuje jak wyszło to są straszne szumy i mój głos ma strasznie słabą jakość innymi słowy nie da się go słuchać ani zrozumieć nic. Za to jak podłącze zalman zm-mic1 to jest wszystko dobrze i niema jakichkolwiek problemów ,dodam ,że jak odłączę słuchawki i jest podłączony mikrofon właśnie ze słuchawek i podłącze głośniki to jak nagram i przesłucham to nie ma jakichkolwiek problemów !!! Proszę o Pomoc.


(Pharun) #2

Sprawdź w ustawieniach nagrywania (i systemowych i od słuchawek jeżeli mają dodatkowe sterowniki i w programie w którym nagrywasz) czy jak podłączasz mikrofon ze słuchawkami to np. nie odznacza ci się wyciszanie dźwięków tła itd. Miałem tak na jednych słuchawkach że jak był mikrofron i głośniki to ok, a jak podłączałem słuchawki i mikrofon to na TeamSpeak słyszeli mnie z takim dźwiękiem jak bym miał włączoną maszynkę do strzyżenia bo łapało dźwięki tła i tak interpretowało cooler z PCta.


(mateuszek2003) #3

Sprawdzałem przez rejestrator głosu i audiacity i jest tak samo tu masz zdjęcie z ustawień :



P.S Dzięki za zainteresowanie.


(Pharun) #4

A masz jakiś panel sterowania do samej karty dźwiękowej? Realteki swojego czasu miały dodatkowy dedykowany panel gdzie można było wiele ustawiać i tam była oddzielna opcja “Redukcja szumu” która potrafiła zdziałać cuda w takich sytuacjach. Jeżeli nie masz, to sprawdź producenta karty dźwiękowej i zainstaluj najnowsze sterowniki wraz z panelem sterującym i wtedy pooglądaj wszystkie możliwości.


(Szuri21) #5

Sprawdź w oprogramowania do karty dźwiękowej czy mikrofon jest dobrze wykrywany i czy tam ustawienia są dobre.


(mateuszek2003) #6

Sterowniki pobierałem ,za to nie mam panelu sterownia realtek. Pamiętam ,że fakt przed formatem był.


(krystian3w) #7

Sprawdź w menadżerze urządzeń czy masz dostawce sterownika Microsoft dla urządzeń audio. Jakby był to pewnie nie ma obecnie oprogramowania realtek w systemie.

Albo trzeba raz ręcznie po instalacji uruchomić oprogramowanie realtek z katalogu Program Files (miałem tak raz na laptopie z Windows 10). Potem już się włączał w zasobniku Windows.


(mateuszek2003) #8

Jednak miałem coś źle zainstalowane to zainstalowałem ponownie oto zrzuty ekranu z programu.
Ale i tak teraz jest strasznie cicho i są szumy.



(mateuszek2003) #9

p.s nawet jak dam opcje tłumienie zakłóceń i zwiększę to nie jest dobrze oraz jeszcze z usuwaniem echa.


(mateuszek2003) #10

Mikrofon nie tyle że szumi ,ale sam działa za cicho i ten szum go zagłusza proszę o pomoc !