Słuchawki z doczepianym mikrofonem - jedno wejście w laptopie


(adamlewy99.99) #1

Witam!
Posiadam problem którego nie potrafię rozwiązać. Mam laptopa w którym jest jedno wejście na słuchawki/mikrofon. Już całkiem dawno kupiłem słuchawki - GENESIS H59 (jeśli to potrzebne), w nich znajduję się mikrofon doczepiany, który można odpinać i przypinać. Gdy podłączam je do laptopa słuchawki działają, lecz mikrofon nie! Mikrofon działa napewno, bo był sprawdzany na innym laptopie, gdzie są 2 wejścia na słuchawki i mikrofon. Nie wiem nawet, czy laptop wykrywa ten mikrofon ;/ Chcę zaznaczyć, że do tej pory gadałem z mikrofonu, który był wbudowany w laptop, ale nie oszukujmy się jakość nie powala. Posiadam windowsa 10. W razie czego mogę dać zdjęcia słuchawek, mikrofonu i czego będzie potrzeba :slight_smile:
Z góry dzięki!


(sworoslaw) #2

Witaj. W ustawieniach dźwięku jako domyślne urządzenie masz wybrany zestaw słuchawkowy? Inaczej będzie chciał korzystać z wbudowanego mikrofonu cały czas.
P.S. Nie wiem jak to jest w tych słuchawkach, są fabrycznie z jack 3,5mm combo i przejściówką na 2x jack 3,5mm, czy mają fabrycznie 2x jack 3,5mm z przejściem do jack 3,55 combo?


(adamlewy99.99) #3

To wczytałem na stronie producenta tych słuchawek:
Cechy produktu:
Złącze: 3,5mm 4-pin mini-jack
Po podłączeniu słuchawek nawet mi nie wykrywa tego mikrofonu :frowning: a gdy patrzę w rejestratorze głosu słychać mnie z mikrofonu wbudowanego w laptop, choć mikrofon jest podpięty do słuchawek i włączony.
Bez%C2%A0tytu%C5%82u
Jak coś kompletnie się na tym nie znam.


(sworoslaw) #4

Czy “Miks stereo” jak odepniesz słuchawki, też jest widoczny, czy znika? Spróbuj go włączyć.
Prawdopodobnie może być coś z gniazdem, skoro słuchawki działają po podłączeniu przejściówki na 2x 3,5mm.


(adamlewy99.99) #5

Jest widoczny. Włączyłem go i bez zmian :frowning: Ustawić go jako domyślne urządzenie?


(sworoslaw) #6

Spróbuj :slight_smile: może akurat pomoże. Bo jak nie, to niestety ale nie mam więcej pomysłów, poza fizycznym uszkodzeniem gniazda :frowning:


(adamlewy99.99) #7

Takie szumy są. Nic nie słychać…


(adamlewy99.99) #8

Dzięki za pomoc! Gniazdo mikrofonu było uszkodzone, teraz już wszystko śmiga! :smiley:
Temat do zamknięcia.