Śmieszne ale mam problem z instalacją Windowsa XP


(Cza Ki99) #1

Witajcie, mam problem jak każdy mam oryginalnego XP z serwis pakiem 2.Od jakiegoś tygodnia na moim kompie zaczeły się dziać dziwne rzeczy np. sam się resetuje albo się po prostu zawiesza, nie przegrzewa się wszystkie wiatraki chodzą a kurzu brak. Doszedłem do wniosku że przydało by się zrobić format lecz mój XP odmawia posłuszeństwa wkładam Cd z XP dalej dalej wpisuje klucz uruchamia się ponownie i się zaczyna. Cytuje „wystąpił błąd podczas kopiowania pliku dtscsi.sys do C:\$win_nt~bt\dtscsi.sys. Proces nie może uzyskać dostępu do pliku, ponieważ jest on używany przez inny proces. Wyłączyłem pande i wszystkie programy mogące przeszkadzać i nic z tego

PS. Mój komp to AMD 4200 x2 / geila 1024 667 cl 4 / 36 gb raptor WD / graficzna 7900gs / płyta to MSI k9n sli.

***************


(Krzynio@2@) #2

formata ale całego dysku twardego i od nowa zainstalowac xp chcesz?


(Cza Ki99) #3

No właśnie nie. :frowning:


(freedom) #4

zainstaluj Windowsa po bożemu, a nie kombinujesz.

bo teraz próbujesz postawić system spod systemu (operacja która nie ma sensu, gdy chcemy postawić "na czysto" system).

tak więc w BIOSie ustaw bootowanie z CD/DVDromu, wkładasz płytę i z niej odpalasz komputer.


(Krzynio@2@) #5

jak nie cały dysk spróbuj w dosie fotmatowac daną partycje lub jakism porg np partition magic


(Cza Ki99) #6

no zobaczymy, jak dobrz pojdzie to wracam za 35 minut.

Złączono Posty : 25.01.2007 (Czw) 22:31

Po Bożemu nic z tego uruchamiam z płyty (ustawiając wcześniej w Biosie) i mam następujący komunikat : nie można uruchomić systemu Windows ponieważ następujący plik nie został znaleziony lub jest uszkodzony : \system32\hal.dll "

Kompletnie nic mi to nie mówi :frowning:

Złączono Posty : 25.01.2007 (Czw) 22:40

Po Bożemu nic z tego uruchamiam z płyty (ustawiając wcześniej w Biosie) i mam następujący komunikat : nie można uruchomić systemu Windows ponieważ następujący plik nie został znaleziony lub jest uszkodzony : \system32\hal.dll "

Kompletnie nic mi to nie mówi


(Krzynio@2@) #7

jej a winda z płyty dobra nie porysowana ? moze wirusa masz spr sobie anty wirusem

Złączono Posty : 25.01.2007 (Czw) 23:26

nie mówi nic wpisz słowo hal.dll w google to znajdziesz conieco


(zciwo) #8

A płytka oryginalna?

http://komputery.katalogi.pl/Problem_z_ ... 79380.html


(boczi) #9

czaki99 nie pomagamy na kanałach prywatnych


(Matisblu) #10

Witam!

sprawdź sobie pamięć ram jakimś mem testem, kilka razy miałem taką sytuację i za każdym okazywało się że pamięć jest uszkodzona

pozdrawiam!

matisblu


(Cza Ki99) #11

Oczywiście że oryginalny a płytka jak nowa.Nie wiediałem że nie piszecie na gg SOORY. Co do wirusa sprawdzałem dwa razy całego kompa i nic.No to sprawdze pamięci.Tymczasem DZIĘKI


(De Niro) #12

czy ty czasami nie robisz reinstalacji spod Windowsa :?:


(Uzzo) #13

hmmm jak z biosu nie chce startować płyta ta dziwne musisz ustawićw tym biosie cd jako pierwsze i jak się pojawi napis rozruch płyty to powinno iść być może masz coś z napędem co do ramu to się nie zgodze ja miałem uszkodzone ramy a windowsa umiałem zainstalować bez problemu z sprawdzy inne płyty np memtest startuje albo pożycz od kolegi winowsa tak żeby spróbować czy odpali ale nie wgrywał pa


(ak6) #14

A ja się zgodzę i to z całą odpowiedzialnością. :slight_smile:

Choć pamięć czaki99 ma bardzo dobrej firmy i jest mało prawdopodobne, że jest uszkodzona to nie zaszkodzi sprawdzić memtestem.

Uszkodzona pamięć jest częstą przyczyną komunikatu o niemożności skopiowania danego pliku podczas instalacji windy (a ty uzzo miałeś po prostu trochę szczęścia) :smiley:

Inna sprawa, że mogą też być inne powody wyświetlania takich komunikatów. Np. uszkodzona płyta, uszkodzony cd-rom, itp.