Śmieszne literki :(


(Niwa2a) #1

Witam mam problem z polskimi literami we wszystkich programach Polskich i spolszczonych (gg, kalendarz itp.) co zrobić??? MAm zainstalowany XP Media Center Edition z SP2 w języku angielskim i ustawienie na Polski programista nie daje efektów :frowning:


(Adam Kowalczyk24) #2

Musisz wszędzie w ustawieniach lokalnych , gdzie tylko się da poustawiać język polski . Ale nie wiem czy to da efekt w programach które już są zainstalowane...Też tak kiedyś miałem.Pozdrawiam.


(Monczkin) #3

cola proszę nazwać temat konkretnie.


(ak6) #4

Opisz dokładnie co ci się wyświetla zamiast polskich liter.


(Radekszyk) #5

Też miałem taki problem... może to pomoże:

Start -> Control Panel -> Date, Time, Language, and Regional Options -> zakładka Advanced

Language for non-Unicode programs: ustaw na Polish (w menu rozwijanym)

Zrestartuj komputer... Powinno zadziałać :slight_smile:


(Niwa2a) #6
Start -> Control Panel -> Date, Time, Language, and Regional Options -> zakładka Advanced

Language for non-Unicode programs: ustaw na Polish (w menu rozwijanym)

Działa :smiley: Dzięki Radek_PL :spoko: