Software pod Ubutnu


(Tom3k3) #1

Dopiero co wgrałem ubuntu. Skąd mogę sciągnąć oprogramowanie dla niego. Np. kadu albo ekg?


#2

Radzę trochę poczytać >>KLIK<


(Tom3k3) #3

a jak wgrac np. kadu 0.3.9 w tar.bz2?


(Krzysieknd2) #4

Do ubuntu masz speciale paczki .deb

A tak swoją drogą to wejdź na http://www.kadu.net i tam wes debian i tam jest po kolei. Musisz dodac repozytoria i wpisać apt-get install kadu :slight_smile:


(USER) #5

Tu masz opisany sposób instalacji Kadu 0.4.1... A tu do ściągnięcia Kadu 0.4.1


(Tom3k3) #6

jak dodać repozytoria? na kadu.net/debian jest tylko opis

Złączono Posta : 23.08.2005 (Wto) 18:01

Odczyt z konsoli

root@ubuntu:/home/samsung # dpkg --install kadu_0.3.9-1_i386.deb

(Odczytywanie bazy danych ... 59230 plików i katalogów obecnie zainstalowanych.)Przygotowanie do zastąpienia kadu 0.3.9-1 (wykorzystując kadu_0.3.9-1_i386.deb) ...

Rozpakowanie pakietu zastępującego kadu ...

dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie kadu:

 kadu zależy od libpng3; jednakże:

  Pakiet libpng3 nie jest zainstalowany.

 kadu zależy od libqt3-mt (>= 2:3.0.3-1); jednakże:

  Pakiet libqt3-mt nie jest zainstalowany.

 kadu zależy od libssl0.9.6; jednakże:

  Pakiet libssl0.9.6 nie jest zainstalowany.

 kadu zależy od libstdc++2.10-glibc2.2 (>= 1:2.95.4-0.010810); jednakże:

  Pakiet libstdc++2.10-glibc2.2 nie jest zainstalowany.

dpkg: błąd przetwarzania kadu (--install):

 problemy z zależnościami - pozostawiony nieskonfigurowany

Wystąpiły błędy podczas przetwarzania:

 kadu

Złączono Posta : 23.08.2005 (Wto) 18:06Odczyt 2. z konsoli :

root@ubuntu:/home/samsung # apt-get install kadu

Czytanie list pakietów... Gotowe

Budowanie drzewa zależności... Gotowe

kadu jest już w najnowszej wersji.

Należy uruchomić `apt-get -f install', aby je naprawić:

Następujące pakiety mają niespełnione zależności:

  kadu: Wymaga: libpng3 ale nie da się go zainstalować

        Wymaga: libqt3-mt (>= 2:3.0.3-1) ale nie da się go zainstalować

        Wymaga: libssl0.9.6 ale nie da się go zainstalować

        Wymaga: libstdc++2.10-glibc2.2 (>= 1:2.95.4-0.010810) ale nie da się go zainstalować

E: Niespełnione zależności. Spróbuj 'apt-get -f install' bez pakietów (lub podaj rozwiązanie).

root@ubuntu:/home/samsung # apt-get -f install

Czytanie list pakietów... Gotowe

Budowanie drzewa zależności... Gotowe

Naprawianie zależności... Gotowe

Następujące pakiety zostaną USUNIĘTE:

  kadu

0 aktualizowanych, 0 nowo instalowanych, 1 usuwanych i 50 nieaktualizowanych.

1 nie w pełni zainstalowanych lub usuniętych.

Konieczne pobranie 0B archiwów.

Po rozpakowaniu zostanie zwolnione 3801kB miejsca na dysku.

Czy chcesz kontynuować [T/n]? t

(Odczytywanie bazy danych ... 59229 plików i katalogów obecnie zainstalowanych.)Usuwanie kadu ...

root@ubuntu:/home/samsung # apt-get install kadu

Czytanie list pakietów... Gotowe

Budowanie drzewa zależności... Gotowe

Pakiet kadu nie ma dostępnej wersji, ale odnosi się do niego inny pakiet.

Zazwyczaj oznacza to, że pakietu brakuje, został zastąpiony przez inny

pakiet lub nie jest dostępny przy pomocy obecnie ustawionych źródeł.

E: Pakiet kadu nie ma kandydata do instalacji

(Krzysieknd2) #7

Popatrz na drugi post usera cure

http://ubuntu.pl/phpBB/viewtopic.php?t=250

Tam świetnie opisał jak wgrać kadu i dodać repozytoria.