[SOLVED] Artefakty (?), pasy na drugim monitorze


(Badziewmax) #1

Podłączyłem dziś do AMD HD6770 drugi monitor.

Pierwszy podłączony jest przez DVI, drugi przez VGA (z przejściówką DVI-VGA). Od razu zauważyłem problem z wyświetlaniem obrazu. Jeżeli cokolwiek się rusza na pierwszym monitorze, to na drugim widać jakieś pasy, artefakty czy inne cuda wianki. Problemu nie ma, gdy ten drugi monitor jest podłączony bez pierwszego, wtedy wszystko jest dobrze z obrazem. Poniżej film z problemem:

PS. 1 monitor to LG E2360, drugi to Samsung 940NW.

PS2. Jeżeli mam jakieś okno na drugim ekranie i zmieniam jego rozmiar to występują takie same efekty specjalne.


(Xanthia) #2

A odwrotnie jak je podłączysz? Może to wina przelotki?


(Badziewmax) #3

Wina przelotki raczej nie, bo mam na drugim komputerze ten sam układ, DVI-VGA i po zamianie przelotki + kabel na tamte efekt ten sam. Poza tym jak wspomniałem, problemu nie ma jeżeli ten monitor jest jedynym podłączonym.


(Xanthia) #4

Skoro tak, są dwie opcje, uszkodzone złącze DVI na karcie graficznej, albo zepsuły się sterowniki do karty graficznej (co się czasem zdarza windowsowi). Spróbuj je odinstalować i zainstalować ponownie.


(Badziewmax) #5

Sterownik przeinstalowany. Problem jest dalej. Ale ( !!


(Xanthia) #6

A więc raczej karta…


(Badziewmax) #7

No nic, po majówce przytargam z pracy drugą kartę i zobaczymy co z tego wyniknie.

Dodane 30.04.2013 (Wt) 15:41

No i problem (chyba) zniknął. Dlaczego? Wyłączyłem z autostartu program CCC. Teraz nawet Aero działa jak powinno. Wielkie dzięki za trop ze sterownikiem :wink: