Some dangerous viruses detected in your system - pomocy


(Mktom) #1

Witam,

zaatakował mnie jakiś insekt i przy każdym otwarciu okna wyskakuje mi okno Some dangerous viruses detected in your system... i z tego co sie orientowałem nie ma z nim lekko.

Skanowałem komputer kasperskym ale nic nie znalazł.

Poczytałem trochę i zeskanowałem komputer HijackThis

Podaję link do wygenerowanego loga http://wklej.org/id/21237/

Prosze o pomoc w tej sprawie bo sam nie potrafię zidentyfikować intruza.


(Spandau) #2

Usuń te wpisy w HJT

Uruchom HijackThis - Do a system scan only - w oknie programu pokaże się log - zaznacz kratki przy podanych wpisach - klikasz Fix checked

Pobierz Combofix przeskanuj system i daj log na forum.

Loga wklej na www.wklejto.pl lub http://www.wklej.org/ a w poście daj tylko linka


(Mktom) #3

Przeskanowałem Combofix i podaję log

http://wklej.org/id/21246/


(Mktom) #4

Dla ułatwienia analizy logu dodam że wirus zaatakował mnie dopiero dzisiaj rano.


(Spandau) #5

wklej do notatnika:

Zapisz plik jako CFScript.txt najlepiej aby ikonka tego pliku znajdowała się obok ikonki ComboFix.exe

Przeciągnij i upuść plik CFScript.txt na ikonkę ComboFix.exe powinno rozpocząć się usuwanie po tym daj log na forum.

Loga wklej na www.wklejto.pl lub http://www.wklej.org/ a w poście daj linka


(Mktom) #6

Wykonałem zalecenia i posyłam log.


(Mktom) #7

http://wklej.org/id/21257/


(Spandau) #8

Log wygląda na czysty.

usuń ręcznie folder C: \Qoobox oraz instalkę Combofix z dysku.

Przeczyść system oraz rejestr CCleaner

Wykonaj optymalizacje Autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar Mój komputer Kaspersky Online Scanner Przeskanuj system daj raport na forum

lub Dr.WEB CureIt!


(Mktom) #9

System wrocił do normalnego stanu. Mam nadzieje że problem sie juz nie pojawi.

WIelkie dzięki za pomoc, bo sam bym raczej nie dal rady.

Pozdrawiam goraco.


(Bohun99) #10

witam! ratujcie mnie proszę! mam ten sam problem. Combofix wogole nie chce sie wlaczyc, a nawet zainstalowac, wyskakuje jakies okienko z niebieskim tlem i nic sie nie dzieje wiecej...

SDFix nie pomoglo :frowning: dodaje raport z SDFix i HJT

z sdfixa:

http://wklej.org/id/26136/

z HJT:

http://wklej.org/id/26137/

pomozcie mi prosze !

pozdrawiam