Sony Ericsson Hazel nie łączy się z wifi


(michał1616) #1

Witam. Kupiłem sobie właśnie SE hazel i chcę się połączyć w domu z internetem. Sieć mi wyszukuje, wpisuję hasło, jest łącznie i po chwili wyskakuje komunikat że "poza zasięgiem. Spróbuj ponownie". Dodam że hasło poprawnie wpisuję , na laptopie i innym telefonie mam a na tym nie ma. Próbowałem się łączyć z bliska dokładnie 20cm od modemu i tak samo. Modem to Netia Spot. Bardzo proszę o pomoc


(mozilla007) #2

Netia Spot obsługuje sieć WiFi w standardzie n, a telefon obsługuje standardy b i g. Tutaj bym szukał problemu. Nie wiem czy się da przestawić na routerze na niższy standard, jeśli się nie da to nie połączysz telefonu z siecią WiFi.


(Dimatheus) #3

Hej,

A jakie szyfrowanie jest stosowane w sieci lokalnej? Może jest zbyt mocne jak na ten telefon?

Generalnie najczęściej sieć WiFi w Netia Spot jest ustawiona w trybie Mix b/g/n. Poza tym telefon sieć widzi - gdyby działała tylko w trybie n, telefon sieci w ogóle widzieć nie powinien.

Pozdrawiam,

Dimatheus


(mozilla007) #4

Właśnie dlatego się pytałem w jakich standardach jest sieć WiFi, bez tego ciężko mi cokolwiek stwierdzić i to bez znajomości sprzętu.


(Dimatheus) #5

Hej,

A ja dlatego odpowiadam. :smiley: Możliwe jest wybranie na przykład standardu g. Ale myślę, że w tym przypadku powodem może być WPS2/PSK. Ale na razie czekamy na odpowiedź.

Pozdrawiam,

Dimatheus


(michał1616) #6

Dziś byłem w szkole i tam telefon łączy się bardzo dobrze z Wifi. A jak mam sprawdzić jakie sieci router obsługuje?


(Dimatheus) #7

Hej,

Zalogować się do panelu użytkownika w Hot Spocie, albo zainstalować na komputerze z kartą WiFi program inSSIDer, który podaje podstawowe informacje o sieciach, które znajdują się w jego zasięgu - oczywiście odczytujesz parametry swojej sieci.

Pozdrawiam,

Dimatheus


(michał1616) #8

W routerze mam ustawione tak:

Uwierzytelnianie sieciowe- WPA2-PSK


(mozilla007) #9

A podaj jeszcze jakie to telefony i spróbuj ustawić na chwilę bez hasła i połączyć telefon.


(Dimatheus) #10

Hej,

Ewentualnie obniżyć szyfrowanie do WPA-PSK, nie zmieniać hasła i sprawdzić, czy będzie to tak działać.

:arrow: A co z trybem pracy sieci bezprzewodowej? Ustawione na n czy mix b/g/n?

Pozdrawiam,

Dimatheus


(michał1616) #11

A jak to sprawdzić, gdzie?


(Dimatheus) #12

Hej,

Możesz posłużyć się wspomnianym już programem InSSIDer bądź zalogować się do panelu zarządzania routerem - tryb działania możesz sprawdzić w ustawieniach sieci bezprzewodowej WiFi.

Pozdrawiam,

Dimatheus


(mozilla007) #13

Tutaj masz krok po kroku:

http://www.pomagam.net/pliki/NetiaSpotWIFiopis.pdf

Ustaw sieć na b i zobacz czy się połączy.


(Dimatheus) #14

Hej,

Pomóc może też instrukcja do HotSpotu Netii - znajdziesz ją tutaj.

Pozdrawiam,

Dimatheus


(mozilla007) #15

Ja już nie robiłem zbędnego zamieszania, starczy jak się wyjaśni czemu telefon się nie łączy.


(CHUDYxp) #16

Wklepujesz w okno przeglądarki 192.1.1.254 wpisujesz login i hasło admina następnie Sieć bezprzewodowa i tu masz w jakim standardzie nadaje twoja sieć wi-fi zmień z N np na b/g . Miałem ten sam problem z Xperią


(KamWi) #17

Ja po dobrych kilku dniach grzebania i głowienia się znalazłem (przed chwilą :D) rozwiązanie podobnej sytuacji (jestem posiadaczem smartfon'a Sony Xperia sola). W panelu mojego routera, w zakładce "sieć bezprzewodowa", na liście adresów mac nie było adresu mojego telefonu, wystarczyło dodać nowy.


(Dimatheus) #18

Hej,

Ewentualnie można w ogóle wyłączyć filtrowanie po adresach MAC - zabezpieczenie to jest bardzo słabe, a i dodatkowo trzeba wpisywać adresy MAC wszystkich podłączanych urządzeń.

Pozdrawiam,

Dimatheus