Sound Blaster Audigy SE OEM, STEROWNIKI


(Rek20) #1

Mam płyte główną MSI KT6 Delta (MS-6590 v2.0) ze zintegorwaną kartą dźwiękową, Kupiłem Sound Blaster Audigy SE OEM. Ściągnełem sterowniki SBA2_PCDrvBeta_LB_2_08_0002, ale nie mopgę ich zainstalować. Co zrobić ??


(El Presidento) #2

To znaczy napisz dokładniej :?


(Duch) #3

wyłączyłeś w biosie kartę zintegrowaną :?:


(Rek20) #4

no nie wyłączyłem… a jak to zrobić ??


(Duch) #5

w BIOSie wyłącz w Integrated Peripherals coś co będzie z Audio On-Board :slight_smile:

daj na disabled :smiley:


(Rek20) #6

tak też zrobiłem, ale dalej nie mogę zainatalować sterowników… Setup is unable to detect a supported product on your system. Please ensure that your product is installed before running this Setup program. Setup will exit.


(El Presidento) #7

Musisz sciągnąc odpowiednie sterowniki pod twój system:

http://pl.europe.creative.com/support/downloads/


(Duch) #8

Rek wpiąłeś kartę do gniazda PCI :smiley:

czy system w ogóle wykrywa nowe urządzenie :roll:


(Rek20) #9

wykrywa napewno… tylko nie mogę zainstalowaść sterownika


(Duch) #10

nie masz żadnej płytki ze sterownikami dla tego Audigy :?

Zenek Rolnik podał ci lokalizację sterowników do pobrania więc w czym problem :roll:


(Rek20) #11

Jak instaluje te sterowniki wyskakuje mi błąd: Setup is unable to detect a supported product on your system. Please ensure that your product is installed before running this Setup program. Setup will exit.

Nie mam płytki dostałem gołą karte.


(El Presidento) #12

A sciągasz odpowiednie sterowniki :?


(Duch) #13

ściągnij te: http://kxproject.lugosoft.com/mirrors.p … anguage=en

to KX`y może to będzie działać


(Rek20) #14

Wydaje mi sie że dobre…

ściągam

Złączono Posta : 28.12.2005 (Sro) 21:01

ściągnełem zainstalowałem, no i nie działa a właściwie nie gra… w menadżerze urządzeń kontroler multimediów audio cały czas jest nie znany… już nie wiem co mam zrobić ;/


(Duch) #15

zrób tak:

wyłączyłeś kartę zintegrowaną to jeszcze odinstaluj wszystkie sterowniki do dźwięku!

z manadżera urządzeń usuń wszystko co do audio!

wyczyść rejest np. JV16 Power Tools i po restarcie spróbuj zainstalować jakiś sterownik


(Rek20) #16

Before you proceed with the installation, be sure that: No other applications are running or active in your computer. - takie coś wyskakuje


(Duch) #17

kiedy :?:

to tylko notka żeby podczas instacji nie były włączone żadne aplikacje :?


(boczi) #18

No i nie możesz kliknąć czegoś w stylu “OK” lub “Yes”?

Po prostu wyłącz aplikacje, które masz uruchomione, a także te, które działają w tle, opróćz instalatora i kontynuuj instalację.


(Rek20) #19

Tak tylko kiedy zamykałem wszystkie aplikacje i klikałem OK pojawiał się kolejny komunikat: Setup is unable to detect a supported product on your system. Please ensure that your product is installed before running this Setup program. Setup will exit.

Znalazłem sposób: rozpakowałem sterownik SB24_WEB64_LB_1_04_0055 i zainstalowałem go przez menadżera użądzeń. Zadziałało, gra nienagannie. Jednak kontroler RAID pozostaje bez sterownika. Co z tym ??