Sound Blaster Audigy 'VS' Windows 7


(Deus640) #1

Witam,

Posiadam kartę dźwiękową SB Audigy. Mój obecny system to Windows 7 Ultimate. Problem dotyczy sterowników do tejże karty. Jedyne co działa to same sterowniki, bez żadnego softu creative'a. Przy instalowaniu Support Pack'u w werji 2.5 ukazuje się komunikat:

Występuje on również przy instalacji innych sterowników do Audigy...

Z kolei gdy chcę zainstalować samą Audio Console:

Odchodzę już od zmysłów przy tej 'zabawie'...bardzo proszę o pomoc.


(stalesz) #2

http://www.xyhd.tv/2009/01/how-to/compu ... nd-64-bit/


(Porchekarera) #3

Jeśli nie znasz znaczenia jakiegoś słowa to poprostu go nie pisz "versus"


(michasu2) #4

możesz zrobić też tak:

  1. odinstaluj wszystko tzn. cale oprogramowanie, sterowniki od creative. Wywal, także folder Creative z Program Files.

  2. wyczyść stery Creative Audio i Creative Audio Lite programem typu "DriverCleaner" uruchom ponownie system

  3. Spróbuj tego link: http://forums.creative.com/t5/Sound-Bla ... d-p/540934

  4. Jeśli te powyższe nie działa jak należy to na tym forum poszukaj jakiejś paczki dla Audigy PCI: http://www.driverheaven.net/youp-pax-drivers/

P.S. Nie bawiłem się akurat z Audigy na Windows 7, ale na pewno jest to do zrobienia :slight_smile: Audigy to jest nadal porządna karta i jak się dobrze zainstaluje te zmodyfikowane sterowniki, Equalizer itp. to jakość jak dla mnie dużo nie odbiega od X-Fi..


(Deus640) #5

Twój post niczego nie wnosi do tej sprawy, a słowo versus które jak pewnie zauważyłeś jest w '...' oznacza niedokładne jego znaczenie, w tej sytuacji konflikt pomiędzy teorytycznie kompatybilnymi sterownikami a systemem...

Michasu2, nadal bez zmian...ten sam komunikat ;/