Sound Blaster Fatality XtremeGamer problem z dźwiękiem


(Siarczyslaw) #1

Witam posiadam kartę dźwiękową Sound Blaster Fatality XtremeGamer . Podczas gdy uruchamiam jakąś grę słysze w moich głośnikach strasznie irytujące skwierczenie, trzaski nie wiem jak moge to opisac. bawilem sie w opcjach przesowalem suwaki ale to nic nie daje.Przy filmach muzyce takie zaklucenia nie wystepuja. Mam zaktualizowane sterowniki. Windows XP SP2 + Moba Abit FP-IN9 SLI Ma ktos jakis Pomysl? Jak mi pomoc? Pozdrawiam Siarczyslaw


(Lgoczol) #2

Nie wiem dlaczego, ale najlepsze sterowniki dla Creativa są dostarczane na płycie razem z kartą. Kiedy zainstalowałem najnowsze, to miałem same problemy. Spróbuj więc na sterownikach dołączonych do płyty.


(Siarczyslaw) #3

Nie pomogło nadal to samo


(sdar) #4

Proszę o zmianę tytułu na bardziej konkretny.

Użyj opcji zmien.gif

Pomocne może być zapoznanie się z TYMI informacjami.


(Lgoczol) #5

Sprawdź w BIOS'ie, czy wyłączona jest karta muzyczna zintegrowana.


(Siarczyslaw) #6

Nie pomogło nadal to samo!


(Dhaniewicz99) #7

Reinstaluj i ponownie zainstaluj sterowniki.

PS.Czy to już wcześniej na tej karcie muzycznej występowało? Jeśli nie to przywróć system do tego momentu kiedy wszystko jeszcze działało bez zarzutów.


(Siarczyslaw) #8

Wlaściwie to przed formatem dzialalo perfekcyjnie. Po zaczelo sie pierdzielic. Przeinstalowalem sterowniki i nic


(Lukaszk 89) #9

Spróbuj w ->Panel sterowania->Dźwięki i urządzenia audio->Audio->Ostwarzanie dźwięku->Zaawansowane->Wydajność i zmień przyspieszenie sprzętowe.Ustawiaj coraz niżej i zobacz czy problem nadal będzie występował...