Sound Blaster i mikrofon


(Tomi1989) #1

Witam!

Kupiłem sobie kartę dźwiękową Ceative SB Audigy SE i słuchawki z mikrofonem Creative HS-400 i mam taki problem że słuchawki działają ale mikrofon już nie :confused: Nie mogę nic nagrywać jak i gadać przez Skypa. Próbowąłem już na kilka sposobó i nic nie idzie :frowning:


(Kpc21) #2

Start -> Ustawienia -> PS -> Widok klasyczny -> Dźwięki i urządzenia audio -> Audio -> Nagrywanie dźwięku -> Głośność… -> Mikrofon -> zaptaszyć “Zaznacz” i pasek do góry


(Tomi1989) #3

Mam tak ustawione i nadal nic…


(sniper00) #4

panel sterowania…dźwięk…zakładka głos…testuj urządzenie dźwiękowe…


(Tomi1989) #5

testowałem już kilka razy i zawsze pojawia się “kreator nie może ukończyć testu, ponieważ głos n ie został wykryty”


(sniper00) #6

a czy w programiku dołączonym do SB “zachaczyłeś” mikrofon?


(Tomi1989) #7

Tak, próbowałem już chyba na wszystkie możliwe sposoby i nic nie działa. Mam zaznaczony mikrofon nawet próbowąłem z Boost i też nic nie daje :frowning:


(Wieho1) #8

Może głupio zapytam ale masz mikrofon podłaczony do karty muzycznej? sory za głupie pytanie ale już miałem taki przypadek. Jeśli tak to pewnie masz uszkodzony mikrofon.Serwis.


(Tomi1989) #9

Mam podłączony i mikrofon na pewno działa, zreszstą próbowałem podłączyć do kompa inny mikrofon i też nie działa. To musi być coś zrąbane w ustawieniach. Robiłem nawet foramat wszystko od nowa stawiałem i nic nie poskutkowało:/


(Wieho1) #10

Obawiam sie w takim razie że możesz miec uszkodzona karte muzyczną.


(Tomi1989) #11

Działa!! Nie wiem jak co zrobiłem ale działa!! Dziękuję tym którzy próbowali pomóc :slight_smile: