SP3 dla XP blokuje napęd DVD?


(Hitm3n) #1

Witajcie

Wczoraj dostałem do "zrobienia" (czytaj wgrania polskiego systemu) laptop Sony Vaio PCG-GRT916V (na polskim rynku niedostępny jako tako, laptopa dostała moja dziewczyna od chrzestnej). System postawiony to XP SP2 obecnie, legalny. Po instalacji wszystkich niezbędników i sterowników chciałem przystąpić do instalacji SP3. Wszystko poszło gładko (instalacja z obrazu ściągniętego ze strony MS i wypalonego na płycie CD-RW), następuje restart systemu i zdziwienie - napęd nie czyta płyt. Żadnej - ani oryginału z gazety (gry), ani wcześniej włożonej płyty z Service Packiem 3. Po deinstalacji wszystko wraca do normy, a ja dalej nie wiem, co z tym można zrobić. Czy ten napęd jest jakiś oporny na ten zbiór poprawek, czy coś innego jest nawalone?

Pierwszy raz, jak mi się to stało, po prostu sformatowałem dysk i system od nowa postawiłem, po uprzedniej walce z rejestrem, menedżerem urządzeń i resztą ustawień i nic nie przyniosło zamierzonego efektu.


(system) #2

Witaj :slight_smile:

instalowałeś tego sp3 z obrazu ,a zobacz jakby tak pobrać plik instalacyjny tego sp3

http://www.centrumxp.pl/Uaktualnienia/8 ... _3_PL.aspx

sprawdzić zawsze można

lub

http://support.microsoft.com/mats/cd_dv ... lems/en-us


(phx84lbn) #3

Ponadto na stronie producenta polecam poszukać aktualizacji firmware dla nagrywarki...


(Hitm3n) #4

Na stronie producenta nie znalazłem niczego specjalnego.

Sprawdzę to KB i zobaczę, najwyżej znowu system mu przywrócę... :lol:

-- Dodane poniedziałek, 9 lipca 2012, 21:18 --

Pomysł z inną formą SP3 (w sensie jako aplikacja) pomógł i napęd działa jednocześnie z zainstalowanym SP3. Dzięki wielkie :wink:.