SP3 i ekran bootowania - jest czy nie ma?


(adam749) #1

Wczoraj zainstalowałem sobie SP3 ENG i nie było nowego ekranu bootowania, dzis wywaliłem ENG i zainstalowałem PL i też nie było. W obu przypadkach są to wer. finalne. Wie ktoś o co tu chodzi??

Coś takiego tylko, że bez tych oczu. Innego nie mogłem znaleźć.


(Srebrny Wilk) #2

:o :lol: :x =D>

Od kiedy firma Microsoft, robi takie ekrany startowe?


(Adax) #3

To jest jakaś przeróbka, na pewno nie od ms


(Adax22) #4

Adax Ja też tak Twierdze zainstalowany mam SP3 i nie mam takiego ekranu; nawet docent w swojej demonstracji na stronach vortalu nie wspominał o takim "nowum"


(Pawel Ciacho) #5

ja mam sp3 od niedawna i u mnie jest wszystko wporządku. to może dlatego, że zainstalowałeś sp3 en. wyczytałem gdzieś na forum, ze do win xp pl można tylko zainstalowac sp3 pl. a sp3 en tylko do win xp en. spróbuj odinstalować lub ewentualnie przywrócić system:P


(XMan) #6
  1. Kompletnie nic nie ma - żadnych zmian w wyglądzie.

  2. Aby zainstalować SP3 musisz mieć już SP1 lub SP2.

  3. Instalujesz wyłącznie taką wersję jaką posiadasz a nie dwie. :o

/ jeżeli masz ENG to instalujesz ENG a jeżeli masz PL to instalujesz PL /.

Obejrzyj demonstrację :

http://dobreprogramy.pl/index.php?dz=34 ... +co+nowego?

Jak masz wersję PL to zainstaluj tą :

http://dobreprogramy.pl/index.php?dz=2& ... ice+Pack+3

lub przez Windows Update / ale tu są ostatnio problemy /.


(adam749) #7

Aha, dzięki


(Vanshei) #8

:x

zeby SP3 zainstalować można mieć nawet "goły"system bez SP gdyż SP3 ma w sobie SP1 i SP2


(boczi) #9

Ma w sobie SP1 i SP2, lecz dziwnym wymogiem MS'u jest, aby uprzednio byłe zainstalowana wersja SP1 i/lub SP2.

adam749 , a skąd masz Windowsa? :twisted:


(adam749) #10

Kupiony w sklepie razem z kompem, ale niedługo będę musiał kupić nowy, bo wymieniam płytę, a on jest OEM. :frowning:

A jeżeli chodzi o to, że raz zainstalowałem EN a raz PL to zmieniłem liczby w rejestrze i zmienił mi się język.