Spadająca wydajnośc kompa i ciągle wyskakujące okienka z reklamami


(Baksik M) #1

Witam. Mam nadzieję, że temat założę poprawnie.


(Atis) #2

Nie widać infekcji.

Odinstaluj kontroler od dysku twardego i zrestartuj komputer.

Kliknij prawym na ikonie Mój Komputer -> Zarządzaj -> Menedżer urządzeń

Kliknij Widok i zaznacz opcję Urządzenia według połączeń.

Rozwiń drzewko i odszukaj kontroler od dysku twardego.

Po restarcie system automatycznie wykryje i zainstaluje nowe urządzenie.

Na obrazku masz przykład gdzie widać dysk Toshiba:

Wklej do systemowego notatnika i zapisz jako plik tekstowy o nazwie fixlist :

HKLM\...\Run: [KernelFaultCheck] => %systemroot%\system32\dumprep 0 -k
SearchScopes: HKLM - DefaultScope value is missing.
S1 0053328drv; C:\WINDOWS\System32\DRIVERS\0053328drv.sys [475736 2014-05-08] (Kaspersky Lab)
S0 cerc6; No ImagePath
U2 CertPropSvc; 
S3 esgiguard; \??\C:\Program Files\Enigma Software Group\SpyHunter\esgiguard.sys [X]
S3 PCASp50; No ImagePath
S3 UIUSys; No ImagePath
C:\Program Files\Enigma Software Group
C:\WINDOWS\AF54923662584AC6A0435B5B89C6EB61.TMP
C:\AdwCleaner
C:\WINDOWS\system32\Drivers\0053328drv.sys
C:\Documents and Settings\All Users\Dane aplikacji\BitDefender
C:\Documents and Settings\admin\Dane aplikacji\LavasoftStatistics
 C:\Program Files\Lavasoft
C:\Documents and Settings\All Users\Dane aplikacji\Lavasoft
C:\Program Files\Spybot - Search & Destroy
C:\Documents and Settings\All Users\Dane aplikacji\Spybot - Search & Destroy
C:\Documents and Settings\admin\Ustawienia lokalne\Temp\*.exe

Uruchom FRST i kliknij Fix. Pokaż raport z usuwania Fixlog.

Kliknij Scan i pokaż nowy raport z FRST bez Addition.


(Baksik M) #3

Tak jak mówiłeś, odinstalowałem kontroler od dysku twardego, a system po restarcie zainstalował go znów, zrobiłem fix, poniżej log

Fixlog - http://wklej.to/aWJlP

oraz nowy

FRST - http://wklej.to/wN58u


(Atis) #4

Skasuj folder C:\FRST

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date


(Baksik M) #5

Wyrzucone.

Aktualizacja tylko Javy, reszta ok.

 

Samo wyłączanie kompa skrócone, podobnie uruchamianie, nie zauważyłem tych okienek, mam nadzieję, że problem zniknął.

Czy jeszcze coś mogę z kompem zrobić czy do zamknięcia?


(Atis) #6

W logach nie widać infekcji, więc jeśli jest poprawa, to prawdopodobnie dysk pracował w trybie PIO:

Optymalizacja wydajności HDD oraz CD/DVD-ROMów

Uruchom Fix it i przywróć domyślny plik Hosts:

http://support.microsoft.com/kb/972034/pl


(Baksik M) #7

Ok. Zrobiłem to co w poradniku.

Widoczna poprawa w uruchamianiu i wyłączaniu kompa - teraz trwa to 30sek a nie 8 minut :slight_smile:

Użyłem tego Fix`a.

 

Coś jeszcze mogę dla niego zrobić? Bo problem też jest przy odtwarzaniu filmów w necie czy nawet w odtwarzaczu (typu CinemaPlayer), potrafi się straszliwie zacinać.

 

P.S. Przy starcie systemu pojawia mi się takie coś http://wstaw.org/w/2Hql/ jak się tego pozbyć?


(Atis) #8

Odinstaluj Glary Utilities.


(Baksik M) #9

Tylko najlepsze jest to, że już od dawna mam to odinstalowane, a komunikat pozostał


(Atis) #10

Pobierz i uruchom Autoruns

Na karcie Drivers skasuj:

ProcObsrv C:\Program Files\Glary Utilities 3\ProcObsrv.sys

Kliknij prawym i wybierz Delete. Później skasuj folder: C:\Program Files\Glary Utilities 3


(Baksik M) #11

Komunikat nareszcie zniknął :slight_smile: a samo włączanie i wyłączanie kompa nie jest uciążliwe i zbliżyło się do czasu rozruchu normalnego komputera.

 

Czasami pojawiają się błędy wtyczki flash lub problemy z płynnością filmów, da się coś i na to poradzić?