Spadki FPS


(P Warias95) #1

Witam,

Mam problem z którym męczę się już od dłuższego czasu. A mianowicie gdy procesor osiągnie temperaturę 50* i więcej to w grach zaczynają spadać fps. Np. gram w bf3 i wszystko smiga pięknie ładnie dopóki proc nie osiagnie temperatury 50* gdy to osiągnie fps spadają do okolo 2-10 na jakieś pół minuty, a nastepnie wszystko wraca do normy, a po chwili znów spadek i tak co 2-3 min. Próbowałem wszystkiego. Dzieje sie to we wszystkich grach. Temperatury podzespolów w normie, zmieniałem kilka razy paste termoprzewodzącą, chłodzenie też (boxowe), formatowałem system ale tylko partycje C tam gdzie jest Win. Partycja D nie była ruszana już długi czas. To wszystko zaczęło się od wymiany procesora, wcześniej mialem AMD Sempron 3000+. Myślałem też że moze jest coś ustawione w Biosie ale się zbytnio na tym nie znam. Wiem tylko że jak ustawiłem Cool 'n' quiet na Disable to nie było róznicy. Ja już nie mam sił do tego komputera. Prosze o waszą pomoc i z góry dziękuję.

Athlon 64 x2 6000+

GeForce GT220

2Gb RAM

Modecom Premium 400V

płyta ASUS M2V-TVM

Win 7 32bit


(struart) #2

Wejdź do BIOSu i wczytaj domyślne ustawienia.

Przy okazji, który z Athlon 64 x2 6000+ masz bo wg strony AMD są 3 i jeden z nich przy 55 stopniach będzie się już chłodził.


(P Warias95) #3

Zapomniałem o jednym. Jak wymieniłem procesor to musialem aktualizować bios do nowszej wersji gdyż tamta mi go nie czytała pisało Unknown. Moze to przez to. A bios resetuje sie wyjmując bateryjkę no nie?? Pytam bon nigdy tego nie robiłem. A co do pytania procesor to Windsor.


(struart) #4

Wejdź do BIOSu i wybierz Load optimized defaults.

-- Dodane 22.07.2012 (N) 22:22 --

http://www.cpu-world.com/CPUs/K8/AMD-Athlon%2064%20X2%206000+%20-%20ADX6000IAA6CZ%20(ADX6000CZBOX).html

Jeżeli to ten to przy 55 może Ci już klatkować bo procek się ogranicza, żeby obniżyć temperaturę.


(P Warias95) #5

Tak to chyba ten bo też Windsor. Czyli nie ma sposobu aby jakoś wylączyć to ogrniczenie?


(struart) #6

Wyłączyć zawsze można w BIOSIE poszukaj opcji throttling i zwiększ pułap, ale odradzam to robić bo Ci procek pójdzie z dymem. Lepiej kup porządną pastę na CPU i wyczyść chłodzenie.


(sadaj72) #7

Nie wiem czy dane z tej strony mają jakąkolwiek wartość, athlon 6000+ ma ogromne TDP (>100W) więc i temperatury muszą być spore IMHO nawet przy ponad 60C nie powinno być problemów, ale głowy nie dam.

Dla mojego phenoma (955) podają temperaturę graniczną 55-63C, ale ja korzystałem z tego procesora czasami obciążając go do 100% przez tydzień ciągłej pracy, temperatura dochodziła do 75C a pomimo to nie było z nim żadnych problemów.


(P Warias95) #8

Pastę mam Arctic Silver 5 i chłodzenie wyczyszczone. No ale wg mnie też nie powinno być problemu przy 50C z tego co czytałem niektórym przy ponad 60C nic sie nie działo. Zrobiłem test OCCT i po 7 min wywaliło mi błąd " Error Detected on core #1 " a to chyba oznacza ze procek jest niestabilny. Daje screeny

Mam nadzieje że ktoś pomoże.


(sadaj72) #9

CPU może być uszkodzony, albo jednak nie lubi wysokich temperatur.

Spróbuj w biosie podkręcić wiatrak na 100% i zrób wtedy test w occt.


(P Warias95) #10

Podkręciłem wiatrak na 80% bo wiecej sie nie da lub nie znalazlem takiej opcji. Tym razem blad po 17min ale temperatury utrzymywały sie takie same jak wcześniej. Na początku testu temperatury skaczą od około 52C do 58C, a poźniej cały czas okolo 54C. Moze napięcie za niskie bo pokazuje 1.25V a ten CPU powinien mieć 1.35V / 1.4V. Tyle że w biosie cały czas pokazuje napiecie 1.395V komu tu wierzyć ?? Pokombinowałem z tym napieciem i w biosie wyłączylem funkcję Cool 'n' Quiet, a nastepnie ustawiłem napięcie na 1.350V i puściłem test na 1h. Temperatura wynosila około 56C i nie wywaliło żadnego błędu. Ale vcore w programach nadal wykazywało 1.25V (zepsuty miernik na płycie?). CPU przetrwało godzinny test ale w grach nie widać poprawy :confused: Moze jeszcze jakieś pomysły ??