Spam w chacie w Enemy Territory


(Piotrekjunior) #1

Od dawna mam zbindowane 7-great shot, 8- hi, 9-good bye, na num padzie. Ale jak wczoraj wieczorem chciałem wcisnąć jaki kolwiek z nich to odrazu wyskakuje mi:

mwsnap00096at.jpg

U was też tak jest ?? :?


(system) #2

a to na wszystkich serwerach jest?

Zdarza się, że na niektórych jest VoiceChat w ogóle wyłączony (nie wiem, po co :? )


(Azpr) #3

rss wiesz ile bym dal aby zagrac na serwerze gdzie jest całkowicie wyłączony VoiceChat ... 8)

piotrekjunior hmm moze masz je źle zbindowane :wink:


(Airborn) #4

złe bindowanie nie generowało by ostrzeżenia, odpowiedzialny jest najprawdopodobniej serwer na którym grałeś, tak jak wspomniał rss


(outca$t.) #5

Od razu jak wciskasz to wyskakuje, czy może wcześniej przez nieuwagę żeś już coś powiedział i teraz wyskakuje, że spamujesz? Może serwer ma jakoś ograniczoną ilość napisanych wiadomości (voice chat), że po drugim naciśnięciu już wyskakuje.

Po to, że jak nieraz jakiś d**** zbinduje sobie nikomu niepotrzebny tekst i zacznie tym rzucać, np. typu: lol, albo kiedys popularne "deploy mortar" :smiley:


(Piotrekjunior) #6

Nawet jak JA założe srewer to nie działa :?

Zawsze działało ale od wczoraj wieczora nie :?

Bind wygląda tak:

bind kp_end vsay_team Medic Need Medic!

bind kp_downarrow vsay_team NeedAmmo Need Ammo!

bind kp_leftarrow vsay_team Thanks Thanks!

bind kp_5 vsay_team Sorry Sorry!

bind kp_pgdn vsay_team NeedBackup Need Backup!

bind kp_rightarrow vsay_team HoldFire Hold your Fire!

bind kp_home vsay GreatShot Great shot!

bind kp_uparrow vsay Hi Hi!

bind kp_pgup vsay bye Bye!

set r_mode "6"

set r_customwidth "1024"

set r_customheight "768"

seta name ^3P^5i^3o^5t^3r^5e^3k ^7[P^qL][/code]

To nie mozliwe aby wina serwera bo to nie działa jak postawie swój własny sewer !!

Zawsze działało :?

Spójrzcie na chata teraz:

Mam THANKS powiedziane ale juz 789 na numpadzie wywala SPAM :?

mwsnap00086vo.th.jpg

Usunąłem te klawisze (789) z binda i dalej wyskakuje SPAM podczas wciskania :? :shock:

[color=darkblue][size=75]Złączono Posta: 23.05.2006 (Wto) 22:36[/size][/color]

Reinstal pomógł :lol:


(Airborn) #7

możliwe, że był to jakiś mod, który zainstalował się podczas łączenia z jakimś serwerem


(Piotrekjunior) #8

Ale ja wyłączyłem w opcjach ściąganie plików podczas łączenia z serwerem :-k


(system) #9

my mówimy o Voice Chacie, a nie textowym :stuck_out_tongue:


(Azpr) #10

rss a to niby nie to samo? :smiley:


(Airborn) #11

nie


(Azpr) #12

Airborn a czym niby to sie różni?


(Airborn) #13

Voice chat dostępny jest z poziomu menu, po wybraniu odpowiedniej pozycji pokazuje się nie tylko tekst ale i słychać dźwięk przypisany danemu wyrażeniu. Text chat daje możliwość napisania własnego komunikatu.


(outca$t.) #14

Chyba wiem o czym pisze :smiley:

To jest akurat voice chat. Reasumując przerąbana sprawa ze spamerami.


(Azpr) #15

Airborn a w czym masz problem w zrobieniu napisu "LOL" [czy innego badziewia] na 4 linijki + dodanie do niego jakiegos odgłosu ? 8)