SpeedFan i jego odczyt


(Wujek 15) #1

Jak w temacie.. zainstalowałem sobie.. programik SpeedFan.. i ździwiły mnie pewne fakty.. choć to dla mnie dziwne i nie wiem czy to prawda :|.

Na screenie zaznaczyłem.. Prędkość wiatraka..(Domyślam sie ze to prędkość wiatraka na procesorze).. ( Boxowy AMD ).. Wynosi...

No właśnie sami zobaczcie..

speedfanrg0.jpg

Jest to możliwe ? :|.. Procek jest podkręcony do 2400 Mhz.

Druga kwestia to to ze.. nie pokazuje mi 2 wiatraka zamontowanego we wnętrzu obudowy.. I jego obrotów.. Nie wiem czy .. obroty wiatraka na chipsecie płyty też powinien czytać ?

Jakieś sugestie ?


(Michal Kolatek) #2

Czujniki na Gigabyte często zawyżają lub zaniżają temp, 3 *C na procu może byś miał ale po wsadzeniu kompa do lodówki.

Sprawdź ręcznie. Everestem w biosie.


(Wujek 15) #3

Ale jest to prawidlowy odczyt ? 3668 to chyba stanowczo za duzo ?


(Michal Kolatek) #4

Dla podkręconego, mi z idle przy obciążonym procku skacze z ~ 950 na 1300-1700, pp o/c na 2,4 mógł tak podskoczyć.

Dodatkowy wentyl i na chipsecie ma 2 czy 3 kable? Żółty odpowiada za odczyt obr, czarny i czerwony prąd dla wentyla.


(Wujek 15) #5

Na chipsecie widzę 2 kable.. czerwony + czarny. Dodatkowy wiatrak to..

Ja pokaże zdjęcie..

s4022020fz6.jpg

Ten wentylator który jest z tylu obudowy ( widać na zdjęciu ) zauważyłem ze on praktycznie nie wyciąga w ogole powietrza. Dostawiałem kartkę papieru .. nawet nie drga.. krecich sie kreci jesli temperatura nastawiona na panelu LCD.. podwyższy się.. ale czy on coś daje to raczej bym był w 99 % pewny ze nie .. bo ani nie wciąga ani nie wyciąga.. a wiadomo ze on jest odpowiedzialny za WYPROWADZANIE powietrza z obudowy.

( Na chipsecie jest również boxowy wentylator.. ten który był odrazu na płycie )


(Michal Kolatek) #6

Masa i prąd nie odczyta obrotów., tak samo chyba z dodatkowym.

Ile ten dodatkowy ma mm 60-80? Wstaw możliwie największy.

Na jakie napięcie podłączyłeś dodatkowy wentyl +3, +5V?

Zdjęcie małe, ale kurzu trochę jest na porocu ;]


(Draakus) #7

Tro

mało! tyle kurzu to świetny izolator dla ciepła, dzięki temu procesor nie zmarźnie.

WSZtm odkurz pędzelkiem całe wnętrze kompa najlepiej zdejmij chłodzenie procesora i wyczyść dokładnie nie zapomnij o karcie graf. i chłodzeniu mostka północnego. Dodatkowo możesz zamontować większy wentyl wyciągający powietrze z obudowy masz pewnie 80mm a możesz 92mm nie wiem czy 120 mm wentylator się zmieści.


(Kowalik2000) #8

a mi w speedfanie pokazuje 337500 RPM


(Wujek 15) #9

Nie mozliwe, smigło by sie urwało..

DraaK To standardowy wentylator jaki był w obudowie.. Naprawde.. chyba on nic nie daje..

Tobi

Huh napięcie.. nawet nie moge sie zorientowac. Nie mam miernika a wsio jest podlaczone pod panel LCD.. i kable leca stamtad. Jest podlaczony pod te same kable co Diody LED .. raczej +3V.. No to tyle moge powiedziec..

Wlasnie nie wiem.. czy moze ramidlo dokupic.. czy zasilacz kurcze zastanawiam się.

Wolalbym kupic 512 DDR 400 Mhz.. niz 256 Mb.. I Np.. Zasilacz do tego... Ale jednak Fakt Robi mial racje z Zasilką.. odłaczylem jeden dysk ( bo w sumie 3 sa podlaczone .. to teraz pracuja 2 ) To dysk .. SATA .. pracuje ZNAAAAAAACZNIE ciszej ! Wiec teraz dylemat dylemat dylemat..... Eh.. A kręcić by się chciało.. :whoeva: Bo ramiątko słabe.. "DANE - ELEC " 512 DDR 333 Mhz.. jeszcze za czasów pamiętnej ECS K7S5A.. Eh


(Michal Kolatek) #10

Jak jest podpięty na +3/5 to łatwo go zatrzymasz palcem.

Zasilacz zmień w pierwszej kolejności nie wyrabia z 3 dyskami, a tu kręcić, ja to bym odczepił wszystko co można i odkręcił proca, zmienił zasilacz później kupił porządny ram, kupisz ramy podkręcisz, codeszajs zrobi niespodziankę i będzie po kompie.

A nie mówiłem, tanie zasiłki i są kłopoty.


(Wujek 15) #11

Albo zmieszam z jakimś kingstonem.. Albo good ramem.. tą moją ramowke.. albo nie wiem bo napewno poki co jej nie sprzedam.. a jak mam kupic teraz 512 a ta wyjac to by bylo calkowicie bez sensu..

No dokladnie.. Ale chyba.. urwe wtyczke i podepne go pod +12 ;>


(Michal Kolatek) #12

Ramy z tych Goodramy, mają lepsze PCB - BrainPower. D43, Winbond.


(Pudek357) #13

podepne sie pod temat:

dzisiaj instalowalem u kuzyna geforce n7600gs silent, strasznie sie grzeje i przetestowalem go speedfanem i ma on takie o to wyniki (dodam ze system mu dzisiaj od nowa stawialem, jego komp to sempron 1,6gh, dwa podpiete dyski, 256ram ) speedfw3.png


(Michal Kolatek) #14

Pasywny Gigabyte? Jeśli tak to normalne, daj mu nawiew lub zmiana na coś aktywnego. Dysk najlepiej jak pracuje poniżej 40 st C, zamontuj je tak żeby były od siebie dalej, lub niech coś na nie wieje.


(Pudek357) #15

asus, ciezko bedzie zeby cos na niego wialo, pudlo jest wsadzone w luke w biurku specjalnie do tego przeznaczona, tzn przylega do biurka od kazdej strony nie ma gdzie uciekac cieplo, po zainstalowaqniu sterow do plyty glownej mam takie wyniki, powiedzcie mi od czego sa ten trzy tempy?speedot7.png


(Krys225) #16

Ciężko jest to na odległość określić, ale jeden z nich na pewno jest od procka (podejrzewam, że Temp3).

Ja te temperatury sprawdzałem Everestem (http://www.dobreprogramy.pl/index.php?dz=2&t=93&id=1183 opcja Komputer > Czujnik - porównaj dane Everesta i SpeedFana).


(Pudek357) #17

ok sprawdze, ale powidzcie mi czy mam sie czego obawiac po takich wynikach? od czego moze byc tak wysoka temperatura oprocz tego ze pudlo jest w takim miejscu ze nie ma jak uciekac cieplo.


(Krys225) #18

Temperatura jest OK. Można się jednak przyczepić do procka i dysku. 58 stopni to jak na procesor dość dużo. Analogicznie jest w przypadku dysku twardego (powinien chodzić w temperaturze max 40 stopni).

Radzę przeczyścić wszystkie wiatraczki i radiatory (może to być przyczyną niższej wydajności) lub rozważyć rozbudowę lub zmianę chłodzenia (jeśli przeczyszczenie nie da efektu).

I jeszcze jedno: SpeedFan błędnie odczytał prędkość wentylatora, w końcu jakby kręcił się z tą prędkością to by chyba nie wytrzymał... :smiley:


(Pudek357) #19

dodam ze ten test byl robiony ledwo po wlaczeniu kompa, jak odpale jakas gre to temperatura skacze do gory

P.S. moze to byc wina zasilacza? po dodaniu nowej karty nie wyrabia poprostu?


(Karolekc5) #20

A u mnie w SpeedFan pokazuje Vcore1-1,25v a w Vcore2-0,00v ?? ale to chyba nie możliwe hehe

W sumie najlepiej jak składają w sklepie założą plomby i wtedy niech sie dzieje co chce masz gwarancje oni składali :slight_smile:

A co do Grafy mam też 7600GS dałem nadmuch wentylem ale oprogramowaniu pisze ze temperatura max to 125 potem taktowanie rdzenia zostanie zmniejszone