Splash Pro Wyłącza Aero


(B L A D Y 12p) #1

Witam, mam mały problem z programem Splash Pro, gdy go uruchamiam wyłącza mi się Aero i mnie to irytuje. Proszę o pomoc z góry dzięki.


(Grabkamy) #2

Windows 7 sam włącza Klasyczny Windows 7 w celu zwiększenia wydajności…da się to zauważyć przy uruchamianiu gier (po wyłączeniu gry wszystko znowu powraca).

Twoja Siódemka widocznie traktuje Splash Pro jako aplikację potrzebującą więcej zasobów i w taki właśnie sposób reaguje.

Spotkałem się kiedyś z taką aplikacją, a na dodatek po wyłączeniu jej wygląd nie wracał do normy.

wątpię żeby dało się to zmienić bez większej ingerencji w system (oczywiście mogę się mylić).


(B L A D Y 12p) #3

Nie ma na to sposobu ?, a może polecicie mi jakiś inny odtwarzacz ?


(Semtex) #4

W opcjach odtwarzacza znajdź opcję “force video overlay”, odznacz ją, powinno pomóc.


(B L A D Y 12p) #5

A jak to się nazywa po polsku ?


(Semtex) #6

Ta opcja jest dostępna w : ustawienia -> wideo-> nie mam pojęcia jak została przetłumaczona :stuck_out_tongue:

Jak pokażesz mi zrzut z tej lokacji to coś podpowiem :wink:

Dodane 24.04.2013 (Śr) 14:20

Dobra, chyba mam: http://gallery.dpcdn.pl/ImageGalleryPro … ng&noBar=1

Odhacz : Używaj nakładki wideo :wink:

Po tym musisz zamknąć i otworzyć program.


(B L A D Y 12p) #7

Mam jakąś akceleracje sprzętową Nvidia to jest to ?

Dodane 24.04.2013 (Śr) 14:28

Dobra zobaczymy po restarcie kompa

Dodane 24.04.2013 (Śr) 15:29

Nic się nie dzieje wielkie dzięki wszystkim :smiley:


(rewizor_!) #8

wejdż w ustawienia,na końcu kliknij eksportuj i tam będzie funkcja-wyłącz funkcje Areo