Sporadyczny problem z wyłączaniem komutera


(stream) #1

Hej,

Mam problem (raz, dwa razy na miesiąc/dwa) z wyłączaniem komputera. Klikam Start -> Wyłącz komputer -> Wyłącz i tam trwa zapisywanie ustawień itp. i zatrzymuje się na "Trwa zamykanie systemu Windows", ikonka że dyski pracują nie mignie nawet raz. Za pierwszym razem czekałem 2 h i wyłączyłem go z gniazdka. Co jest przyczyną tych sporadycznych problemów?

Pozdrawiam!


(PasjonatLeonaWachholza) #2

Miałem podobny problem.

Wyłączałem inaczej kiedyś kompa w kolejności wyloguj,zamknij po prawej stronie.

Zamykam od kilku miesięcy poprawnie po lewej stronie-start,zamknij i wyłącza bardzo szybko.

I od tamtej pory jest wszystko ok.Chociaż mam specyficznie ustawione parametry energii w kompie-tryb energooszczędny,wyłączenie ekranu i uśpienie komputera.Może na początku właśnie te parametry powodowały u mnie te problemy.

Pewnie w niczym nie pomogłem,ale napisałem bo miałem podobnie-przy Viście Home Premium.


(BejDżej) #3

Ja mam ten sam problem. Ale nie przeszkadza mi to. Zdarza się to wtedy gdy z komputera korzystam więcej czasu. Właśnie chyba chodzi tu o coś z energią. Z ciekawości przyłączam się do tematu.


(stream) #4

Gdzieś słyszałem że to może być wina zasilacza bo sobie prądu nie odcina.


(Pm 10 000 Days) #5

Miałem ten sam problem w XP.

Jeśli komputer nie wyłączna się, widnieje komunikat " trwa zapisywanie ustawień..." tzn, że część gałęzi rejestru nie jest zwalniana.

Rozwiązanie:

Należy zainstalować User Profile Hive Cleanup Service ze strony Microsoftu.

Napiszcie, czy pomogło.

pozdr.


(PasjonatLeonaWachholza) #6

Ja nie miałem żadnego tego typu komunikatów przy wyłączaniu.

Słyszałem od jednego z ludzi z Komputer Świata,że pewne kłopoty mogą być przejściowe przy Viście-do czasu "dotarcia" nowego systemu i kompa.

Może i tu leży cząstka prawdy.


(stream) #7

PasjonatLeonaWachholza , to jest dział o XP #-o


(PasjonatLeonaWachholza) #8

Ok-rozumiem,ale ta akurat wzmianka wiązała się z tym wyłączaniem komputera,więc napisałem.

Ja o XP nie pisałem :slight_smile:


(Lucas851016) #9

Znam sytuację, że świeżo podłączony sprzęt pod USB nie powalał zamknąć systemu. Po jego wyciągnięciu - wszystko ok. Ale chyba byś się domyślił, to by było zbyt proste :lol: