Sposób na szybsze uruchamianie systemu


(Domi122) #1

Witam

Mam problem z bardzo wolnym uruchamianiem systemu. Jest to windows xp. Próbowałem juz wiele sposobów optymalizacji ale żaden jeszcze nie poskutkował. Może ktos pomoze mi uporac się z tym problemem?


(system) #2

:arrow: SOLUTO


(Domi122) #3

niestety ten program nie przyniósł oczekiwanych rezultatów :expressionless:


(Drobok) #4

Przeczyść rejestr, wywal praktycznie wszystko z autostartu, wyłącz zbędne usługi i ew oc.


(SilberPunkt) #5

Nic tak nie przyspiesza uruchamiania/zamykania systemu jak hibernacja. Używam od lat i polecam.

:roll:


(kamil_w) #6

Nic? Ze stanu uśpienia komputer uruchamia się znacznie szybciej :wink: Pyk i jest.


(Domi122) #7

niestety rejestr mam wyczyszczony z błędów, dysk zdefragmentowany, dodatkowo wyłączone nie potrzebne usługi/programy w autostarcie i dalej to samo ;/


(ybu) #8

Może już zbyt dużo tych "ulepszaczy" i system zgłupiał? (np. częste czyszczenie przy tego rodzaju działaniach folderu Prefetch powoduje skutki odwrotne czyli spowolnienie ).

Sprawdź też to:

  • Uruchom Edytor rejestru i znajdź gałąź:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Dfrg\BootOptimizeFunction

  • sprawdź, czy klucz Enable ma wartość Y. Jeśli nie, zmień ją: z "N" na "Y". Zamknij Edytor rejestru.

Spróbuj też tego:

START=>URUCHOM=> REGEDIT=>OK

Znajdź i rozwiń klucz:

HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Control/SessionManager/MemoryManagement/PrefetchParameters

Po rozwinięciu klucza:

  • Kliknij prawym przyciskiem myszy na wartość EnablePrefetcher i z menu kontekstowego wybierz polecenie "Zmień nazwę"

  • Wpisz nową nazwę EnableSuperfetch i wcśnij ENTER

  • Następnie otwórz zmienioną wartość.Pokazuje się okno edytowania wartości DWORD

  • W pole "Dane wartości" wpisz wartość 1

  • Kliknij na OK

  • Zamknij edytor i wykonaj restart systemu

A tak ogólnie to co masz na myśli pisząc "Mam problem z bardzo wolnym uruchamianiem systemu".Ile czasu zajmuje uruchomienie systemu? Dla jednego np. 1 minuta to dużo,a dla drugiego to 2 minuty :wink:


(Domi122) #9

ok sprawdze jak bede przed kompem. System wlacza sie ok 2 min wg mnie to troche za dlugo. Najdluzej jest w momencie w ktorym jest to logo windows i pasek ladowania

-- Dodane 31.10.2010 (N) 14:55 --

niestety ten sposób nie podziałał

-- Dodane 04.11.2010 (Cz) 17:07 --

pomoże ktos?