Spowolnienie komputera i błędy po pladze wirusów


(Mail1120) #1

Witam,

trzy dni temu odpaliłem jakiś niesprawdzony instalator, który załadował mi pare tysięcy wirusów. Po odpaleniu co sekundę Avast wykrywał zakażenia coraz to nowego pliku .exe Oczywiście natychmiast przeszedłem w tryb awaryjny, gdzie przeskanowałem system DR.Web, a następnie MBAM. Podczas tych skanów znalazło ponad 3000 wirusów (większość o tej samej nazwie). Potem dla pewności przeskanowałem jeszcze system bootowalną płytką z anty-wirusem. Przy ostatnim skanowaniu niby nic już mi nie wykryło, lecz zauważyłem kilka niepokojących rzeczy:

 

  • System uruchamia się dużo wolniej niż przed infekcją.

  • Wiele gier czy programów po paru minutach od włączenia przestaje działać z komunikatem "Program xxx przestał odpowiadać"

  • Po wrzuceniu paru plików z mojego komputera (był już po skanowaniu) na czystego pendrive, wkładając do innego komputera wywaliło komunikat o wirusie. Na moim komputerze pisało, że wszystko jest czyste.

 

Co może być tego powodem?

 

Wirusy, które zainfekowały mój komputer to w znacznej większości były te: http://scr.hu/18fs/oud45

 

Dołączam logi z OTL: 

 

OTL

http://wklej.org/id/1236356/

Extras

http://wklej.org/id/1236358/

Widzicie może coś niepokojącego? Jakieś rady czym są spowodowane powyżej opisane objawy?


(Atis) #2

Nie widać infekcji.

Do okna Własne opcje skanowania / skrypt wklej:

:OTL
O4 - HKU\S-1-5-19..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe File not found
O4 - HKU\S-1-5-20..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe File not found
[2014-01-10 19:40:02 | 000,000,000 | ---D | C] -- C:\ProgramData\Doctor Web
[2014-01-10 19:40:01 | 000,000,000 | ---D | C] -- C:\Users\xxx\Doctor Web
:Commands
[emptytemp]

Kliknij Wykonaj skrypt i zatwierdź restart.

Uruchom OTL i kliknij Sprzątanie.

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date


(Mail1120) #3

Zrobiłem to co pisałeś i trochę pomogło. Teraz system startuje szybciej. Dzięki!