Spowolnienie łącza - wszystkie wersje Windows


(Batorzajac) #1

Witam. Od jakiegoś czasu używałem systemu Win7 x64, z konieczności (problem z dyskiem, usunięcie i zrobienie partycji na nowo, ale to nie o tym mowa) musiałem zainstalować go na nowo. Jak i poprzednio mam zainstalowane systemy Windows XP i Windows 7 na osobnych partycjach. I tu się zaczęły schody. Okazało się że po włączeniu Win7 i połączeniu się z netem prędkość łącza spada o połowę. Zobaczyłem do ustawień połączenia lokalnego i okazało się że cały czas jest ruch w sieci. Z ciekawości zainstalowałem wersje x86, to samo. Zainstalowałem XP, to samo. Włączyłem Win7 i próbowałem zrobić speedtesta na innym komputerze, połowa prędkości. Wyłączyłem Win7, problem zniknął. Skanowanie Pandą internet Security wykazało Doubleclicka, co ciekawe zaraz po zainstalowaniu systemu, wyczytałem jednak że nie jest on szkodliwy. Co ciekawe na drugim systemie (czyli Win XP) problem nie występuje, być może dlatego, ponieważ nie był on instalowany, ale skopiowany z obrazu partycji. Zaraz zrobię skan i wkleję loga z ComboFixa.

PS. próbowałem również zmiany partycji.


(Piotrkijak) #2

Combofix'a nie odpalaj, bo rozwalisz system, podaj log z otl.


(Batorzajac) #3

Log:

http://www.wklejto.pl/87213

i Extras:

http://www.wklejto.pl/87214

i prosiłbym o przeniesienie do właściwego działu, moja pomyłka.


(Firewolf2) #4

A masz właczony swap?


(Batorzajac) #5

Chodzi o partycję wymiany? Myślę że nie. System jest świerzutko dzisiaj zainstalowany. Jedyna co z nim robiłem to skanowałem i sprawdzałem prędkość łącza.


(Firewolf2) #6

Chodzi o plik wymiany zwany pamięcią wirtualną o nazwie pagefile.sys włącza się go z poziomu ustawień windows.


(Batorzajac) #7

Tak, plik wymiany jest włączony.


(Piotrkijak) #8

batorzajac , ja teraz się doczytałem, ze masz na dwa kompy podzielone łącze... W takim przypadku jest to normalne, bo jak dzielisz łącze, to jest ono dzielone, np. masz łącze 1Mb/s, dzielisz je na dwa kompy i wtedy na jeden komp przypada 512Kb/s, więc jeżeli pokazuje połowę prędkości, to rachunek się zgadza... Pełną prędkość bedziesz miał dopiero wtedy, tak jak zauważyłeś po wyłączeniu któregoś z komputerów


(Batorzajac) #9

Podzielone łącze mam nie od dzisiaj, do tej pory było bez dzielenia, po prostu jak ktoś coś pobiera/ogląda youtuba itp. to drze całym łączem. Jak pobiera się z 2 komputerów naraz to dzieli się mniej więcej po połowie. Ale sytuacja ma się tak, że nikt nic nie pobiera, a mimo to jest ruch w sieci, z i do komputera i tylko na tym systemie. Przypomniałem sobie że mam zainstalowany system na starym dysku. Zrobię obraz, ew. skopiuje partycję i wrzucę zamiast trefnego systemu.


(Piotrkijak) #10

Ruch jest w sieci, bo komputer cały czas wysyła i pobiera pakiety, bez względu na to, czy ktoś siedzi w necie, czy nie...