Spowolniny internet oraz system Windows


(Derelion) #1

Witam

Problem polega na spowolnionej drastycznie prędkości internetu oraz wykorzystaniu samego łącza podczas przeglądania stron oraz dodatkowo mój system Windows XP Home Edition SP3 działa bardzo wolno. Aczkolwiek często występuje także problem tego, iż nawet nic nie robiąc zasoby komputera, tj. procesor wykorzystywany jest w 100%. System potrafi się także od czasu do czasu przycinać.

Oto log z HijackThis: http://wklej.org/id/100303/

Do tej pory komputer przeskanowałem programem Spybot - serach & destroy oraz Norton AntiVirus 2009. Tylko pierwszy wykrył kilka problemów i je usunął automatycznie.

Proszę o pomoc.

PS. Tak wygląda wykorzystanie mojego łącza podczas normalnej pracy w sieci:

ww.jpg

Podczas na przykład pobierania plików z sieci szybkość nie przekracza 2%.


(Leon$) #2

usuń HijackThisem >> Fix checked

Pobierz program SDFix

-


(Derelion) #3

Niestety tej operacji nie mogłem wykonać ponieważ podczas uruchamiania systemu w trybie awaryjnym komputer automatycznie się restartuje. Dzieję się tak w momencie kiedy chcę kliknąć na konto Administrator. Więc mam kolejny problem.


(Leon$) #4


(Derelion) #5

Coś nie mogłem pobrać tego programu już wcześniej, bo przekierowywało mnie na główną stronę http://www.searchengines.pl. Oczywiście jakby co to klikałem w linku u góry, a nie ten cytowany. Aczkolwiek użyłem programu otlistit i oto wyniki z niego:

1 plik Extras.txt: http://wklej.org/id/100433/

1 plik OTlistit.txt: http://wklej.org/id/100434/


(Leon$) #6

Log wygląda na czysty

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

zrób optymalizacje uruchamiania

http://cybertrash.netarteria.pl/cyber/i ... 378.0.html

Pobierz System Repair Engineer

http://www.cybertrash.pl/images/tata/System%20Repair/System%20Repair%20Engineer.html

przeskanuj daj log

:slight_smile:


(Derelion) #7

Pierwsze czyli CCleaner użyty i system wyczyszczony.

Optymalizacja uruchamiania wykonana.

Oto log z System Repair Engineer : http://wklej.org/id/100461/


(Leon$) #8

uruchom System Repair Engineer zakładka System Repair >> Browser Add-ons >> odszukaj i usuń

Otwórz notatnik i wklej

zapisz jako plik.reg >> wszystkie pliki

b57f17008275c957m.jpg

powstanie plik o takiej ikonie

062aec4c9b51c033m.jpg

w który dwa razy klikniesz potwierdzisz chęć dodania do rejestru potem restart

Wyłącz I włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj obszar Mój komputer http://www.kaspersky.pl/virusscanner.html gdy będą wirusy pokaż raport

lub

Dr.WEB CureIt! http://dobreprogramy.pl/index.php?dz=2 ... It!+4.44.5

:slight_smile:

P.S wspomniałeś o trybie awaryjnym

uruchom System Repair Engineer zakładka System Repair Advanced Repair Repair Safe Mode potwierdź


(Derelion) #9

Podczas próby wyłączenia i włączenia przywracania systemu dostaję taki komunikat:

1fdc1e5ab5_144.jpg

PS. Klawiaturę mam troszku popsutą dlatego używam ekranowej.

PS. Co do trybu awaryjnego to zobaczymy czy to coś naprawi, a teraz uciekam skanować Mój komputer.

Później napiszę co i jak.


(Leon$) #10

co do komunikatu masz wyłączoną konfiguracje w zasadach grupy >> chcesz to zmienić to:

start >> uruchom >> gpedit.msc

konfiguracja komputera >> szablony administracyjne >> system >> przywracanie systemu >> w oknie po prawej PPM na Wyłącz konfigurację >> ustaw wyłączony lub nieskonfigurowano

:slight_smile:


(Derelion) #11

Wpisując gpedit.msc dostaję komunikat, że system Windows nie może odnaleźć pliku itd.


(Leon$) #12

zapomniałem że masz

spróbuj tak

Otwórz notatnik i wklej

zapisz jako plik.reg >> wszystkie pliki

b57f17008275c957m.jpg

powstanie plik o takiej ikonie

062aec4c9b51c033m.jpg

w który dwa razy klikniesz potwierdzisz chęć dodania do rejestru potem restart

:slight_smile: