Spowolniony WINDOWS 7


(mateusz7d) #1

Witam,mam taki problem że gdy włączam Windows’a to gdy mam już pulpit wszystko się długo ładuje, miałem wcześniej Google Chrome to odpalał się 5-10 minut, teraz pobrałem Opere to już troszkę lepiej ale wciąż wolno.Gdy odpalę Opere to co chwilę mam przycinkę na 3-4 sekundy. Nie wiem co z tym zrobić, pomożecie ?

Specyfikacja mojego komputera :
Karta Graficzna : GTX 750
Procesor i-3 4150
RAM : 8GB


(Astor44) #2
  1. Na czas tej pracy usuń wszelkie antywirusy firm trzecich. Uruchom i skonfiguruj jedynie na razie Windows Defender.
  2. Wstrzymaj autostart zbędnych programów lub je odinstaluj (są na pasku zadań!).
  3. Użyj programu FRST i daj sprawdzić w dziale Bezpieczeństwo tego forum. Jeśli się nie da, użyj co najmniej programów JRT i AdwCleaner.
  4. Sprawdź czy system nie pobiera aktualizacji. Jeśli tak, to pobierz wszystkie i zainstaluj.
  5. Poprzenoś z Pulpitu na inną partycję pliki i foldery, bieżąco niepotrzebne do pracy na komputerze.
  6. Ustaw Opcje zasilania na tryb Zrównoważony i po przywróceniu domyślnych ustawień planu, ustaw pozycje zaawansowane (szczególnie procesor i grafikę) tak jak uważasz.
  7. Zastosuj programy czyszczące: CCleaner (ustawienia standardowe) i Free Windows Cleanup Tool (ustawienia plikowe własne, dla rejestru-wszystkie).
  8. Otwórz systemową Defragmentację i Optymalizację dysków i skonfiguruj (zaznacz) wyłącznie dla dysku systemowego. Wykonaj ją “ręcznie” już teraz. Odinstaluj inne aplikacje tego typu.
  9. Zainstaluj antywirusa Panda Protection.