Sprawdzenie loga, przy załadowaniu Adan-078, Adan-094,


(U Grabowska) #1

Mam prośbę aby sprawdzić w moim logu co należy wyciąć aby nie włączały mi się Adan-078,Adan-094, KillAndClean, w załaczeniu log.

:frowning:


(Gblade) #2

W dodaj/usuń odinstaluj KillAndClean

1.Startujesz do trybu awaryjnego

2.Wyłanczasz przywracanie systemu (tylko Me/Xp)

3.Kasujesz wpisy w HijackThis

4.Kasujesz pogrubione pliki/foldery

5.Dajesz nowy log z hjt + log z Silent Runners

Puścić w ruch fixwareout i pokazać raport .


(U Grabowska) #3

Mam jeszcze pytanie, KillAndClean w dodaj usuń nie widać go( kiedyś go wykasowałem), oraz czy wszystkie wpisy (pliki/foldery) które wymieniłeś w cytacie mam usunąć w HijackThis, czy tylko pogrubione ? :smiley:


(Gblade) #4

no i ? poprostu nie musisz go już odinstalowywać

pogrubione pliki wywal ręcznie, a wpisy skasuj hijackiem

Jak zrobisz już wszystko , wklej nowe logi.


(U Grabowska) #5

OK

Złączono Posta : 24.07.2006 (Pon) 15:10

Niestety tryb awaryjny zawiesza się, i nie odpala. Co w tym momencie ?


(adam9870) #6

To w końcu jak jest ?

Pojawia się może jakiś konkretny komunikat itp. ? Może zerknij tutaj:

http://forum.dobreprogramy.pl/viewtopic ... 335#558335

i zobacz na odpowiedź Bieniola


(Gblade) #7

to nic nie da, tylko to, że komp będzie się za każdym razem uruchamiał w awaryjnym, ale co z tego skoro mu się zawiesza.

Ściągnij Gmer'a, w zakładce cmd wklej:

Przejdź do zakładki procesy i wybierz opcje zabij wszystko, później w cmd wybierz uruchom, ponownie przejdź do zakładki procesy, wybierz 3 kropki "..." , uruchom hijackthis, zrób skan i skasuj wpisy:

Restart i nowe logi razem z fixwareout


(U Grabowska) #8

OK. Zaraz zrobię.


(Monczkin) #9

Jurek104 proszę wszelkie logi obejmować znacznikiem quote


(U Grabowska) #10

W załaczeniu wszystkie otrzymane raporty.

Proszę o analizę i co wykonać dalej.


(Gblade) #11

W gmerze , w zakładce cmd wklej:

Zaznacz REGEDIT.EXE i wklej:

W zakładce procesy wybierz zabij wszystko, spowrotem do cmd >>>uruchom, regedit.exe>>>uruchom. Jeszcze raz przejdź do zakładki procesy, wybierz 3 kropki "..." , uruchom hijackthis , zrób skan i skasuj wpisy:

Zapuść również smitfraudfix http://forum.dobreprogramy.pl/viewtopic.php?t=36654 i pokaż raport.

Po zabiegu nowe logi.


(U Grabowska) #12

Jeden plus jest, tzn. nie pojawia się żadna informacja, że avast znalazł wirusa Adan-078 lub później Adan-094.

Mam natomiast gorącą prośbę o szczegółowe pokierowanie gmerem, ponieważ poprzednim razem nie wszystko zabił( część zostawił) a w cmd jak uruchomiłem, to niestety nie mógł żadnego wiersza poleceń znaleźć, i tak to opisał- miałem kłopot co z obydwoma faktami dalej zrobić.

Jak możesz proszę o szczegóły postępowania w gmerze.


(Gblade) #13

zostawił niezbędne do jego działania, zapewne tylko 4

Poczytaj dokładnie, masz poprostu wkleić w zakładce cmd:

Później wyżej, gdzie jest zaznaczone cmd.exe , masz zaznaczyć regedit.exe i wkleić

W zakładce procesy wybrać zabij wszystko, w cmd przy zaznaczonym cmd.exe wybrać uruchom>>zaznaczyć regedit.exe i również wybrac uruchom. Później w zakładce procesy wybierasz 3 kropki i uruchamiasz hjt, skanujesz i kasujesz wpisy:

restart i nowe logi.

nie rozumiem cie , czego nie mógł znaleźć


(U Grabowska) #14

W załączeniu nowe logi i raporty.


(squeet) #15

Jurek104 byłeś o coś proszony. Więcej próśb nie będzie. Poczytaj:

:arrow: http://forum.dobreprogramy.pl/viewtopic.php?t=36654

Masz tam, jak zaznacza się logi.

Te poprawiłem już.


(U Grabowska) #16


(Gblade) #17

silent i hijack czysty, w smistfraudfix masz wybrać opcje nr. 2 (automatycznego usuwania)


(U Grabowska) #18

Dzięki za pomoc przy utrzymaniu kompoa w czystości.

Nara

jurek1049

Złączono Posta : 25.07.2006 (Wto) 16:58

Jak zwykle za dużo szczęścia na raz, komp nie uruchamia się w trybie awaryjnym, a opcja 2 smitfraudfixa działa tylko w tym trybie.

Po właczeniu F8 i próbie uruchomienia w trybie awaryjnym, wczytane są dane tego trybu, a potem jest tylko znacznik myślenia (migający -) i na tym zostaje.

Czy masz na to jakąś rade ?

Jurek104


(Gblade) #19

To spróbuj uruchomić w trybie normalnym opcje (2.)


(U Grabowska) #20

Zrobiłem jak napisałeś.

Dzięki za wszystko.

Jurek104