Sprawdzenie logów. Nie podoba mi się kilka rzeczy


(iJuliusz) #21

@Seba228215 Jeśli wyłączy PS2 w Bios, zostanie tylko usunąć wykryte błędnie Logitech i uruchomić komputer ponownie.


(Seba228215) #22

Tylko gorzej, jak znowu zacznie wykrywać te błędnie wykryte z Logitech, a te uszkodzone nie znikną po wyłączeniu w biosie, bo mogą być źle wykrywane przez sam system (mogą być czymś innym). A takie cyrki pokazują się dopiero po podłączeniu nadajnika Logitech. Ale… Dziwne rzeczy i tak się dzieją.


(iJuliusz) #23

Znikną i uwolnią zasoby.


(steefl) #24

Problem jest tej natury, że nie mam opcji wyłączenia tych portów z poziomu biosu.


(iJuliusz) #25

Wracając do początku.
Czy pobierałeś wszystkie sterowniki ze strony MSI, konkretnie do Twojej płyty i wersji systemu?
Jaki kod błędu pojawia się przy sterownikach z żółtym wykrzyknikiem?
Czy próbowałeś wskazać ręcznie miejsce sterowników w C:\Windows\inf ?


(Seba228215) #26

Mówiłem. Ja mam jeszcze sugestię. Weź zostaw na chwilę tylko jedną mysz i klawiaturę od Logitech z tym nadajnikiem i zobacz czy znikną te rzeczy z wykrzyknikiem.


(steefl) #27

Tak wszystko było od MSI ewentualnie od Nvidi ogólnie to wszystkie sterowniki mam bezpośrednio ze stron od producentów podzespołów i wszystko pod mój system Windows 7 64bit.

Cytat
To urządzenie nie występuje w systemie, nie pracuje poprawnie lub nie ma zainstalowanych wszystkich swoich sterowników. (Kod 24).

Seba228215 zaraz sprawdzę.


(Seba228215) #28

Zainstaluj Driverbooster i spróbuj przez niego zaktualizować brakujące sterowniki. Może on je znajdzie.


(steefl) #29

Nic z tego. Driver Booster chwilowo naprawił 3 błędy ze sterownikami w tym te porty PS/2, ale po restarcie znowu żółty wykrzyknik. Teraz w pracy jestem ale jak wrócę to przywrócę kopię zapasową systemu sprzed roku i zobaczę czy będzie to samo, zrobiłem też bieżącą kopię, żeby sprawdzić o co chodzi.


(steefl) #30

Własnie jestem w trakcie przywracania kopii zapasowej. Przełożyłem trochę w czasie bo jutro mam wolne wiec mam dzisiaj wiecej czasu bo nie musze ob5 wstawać😉


(steefl) #31

To znowu ja. Z tymi sterownikami ten typ już tak ma. Po przywróceni kopii to samo, więc tak już musi być;) ale znalazłem nowy problem, a mianowicie nie mogę nic pobrać https://www.blizzard.com/pl-pl/apps/battle.net/desktop jakby coś blokowało możliwość pobierania z tej strony. Transfer pobieranego pliku zaczyna zwalniać, żeby w końcu całkiem się zatrzymać.
Shortcut
Addition
FRST


(steefl) #32

Dr.Web Live Disk screen


(Acorus) #33

m.txt (2,4 KB)


(steefl) #34

FIXLOG
FRST
SHORTCUT
ADDITION

Jeżeli chodzi o pobranie Battle.net dalej nie mogę pobrać żadnego klienta ze strony Blizzarda.