Sprawdzenie zasilacza..?


(luki) #1

Witam

czy jest jakiś programik albo stronka gdzie można by było sprawdzić działanie zasilacza w kompie ?

Kiedyś czytałem podobny temat ale nie mogę go znaleźć .

Poprostu chciałbym sprawdzić jaki mam zasilacz i czy on poprostu wydoli a nie mogę otworzyć obudowy bo mam jeszcze na gwarancji i jest zapląbowana .

Mam problemy z częstym zawieszaniem komputera (minimum raz dziennie )

Sprawdzałem Ewerestem i Procesor trzyma temp od 48-54 stopnie a dysk twardy i płyta w granicach 37-44

Przeważnie wiesza się jak gra Winamp albo piszę na GG czy może to być przyczyna programowa czy raczej sprzętowa.

:frowning:

AMD Athlon XP 2500+

ASUS A7V8X-X

512 MB RAM

NVIDIA GeForce FX 5200 (128 MB)

Creative SB live 5.1

PLANET WL-8303 Wireless PCI Adapter

80 GB Maxtor

LITE-ON COMBO (DVD CD-RW)

LITE-ON CD-Rom (52X)

Aha no i jeszcze zawiesza się na każdej grze - najdłużej co grałem to ok 10 minut i zwis - dlatego granie musiałem odpuścić sobie całkowicie ...


(Wigrus1) #2

A może byś podał typ i moc

? :lol:

I napisz, czy kręciłeś procka.

Złączono Posta : 13.09.2005 (Wto) 18:45

http://www.google.pl/search?hl=pl&q=%22program+do+testowania+zasilacza%22&btnG=Szukaj&lr=


(luki) #3

przecież piszę że nie wiem nawet jaki mam - podobno 350W.Obudowa zaplabowana

nie kręciłem procka...jak mówię komputer jeszcze jest na gwarancji ...

a żeby było śmieszniej to w serwisię się nie zawiesił jak był...


(Awarps) #4

Chyba o to Ci chdzi.

http://forum.dobreprogramy.pl/viewtopic.php?t=41467&highlight=sprawd%BE


(Pzontek) #5

a czy to komp z supermarketu ?? jak tak to mozesz byc na 99% pewnyże wrzucona jest tam zwykła zasiłka noname i w tym wyoadku 350W nie wystarczy o to nie to samo co 350W w markowym zasilaczu

Co do zwiech, nie masz zadnego szkodnika ??

dobre stery, moze jakas aktualizacja ??

wyskakuje jakis monit czy poprostu zwiecha ? i reset z twardego ratuje ?

może dzieje się tak od jakiegoś wybranego momentu ? np. instalacji sterownika jakiegos programu w trau ?

po zwieszce sprawdz czy zadnego błędu w podglądzie zdarzeń nie masz,

czy od czasu kiedy wszystko dobrze chodziło był robiony format ? czy zdał rezultat,

zrób test na ram programem MemTest:

http://www.amnezja.org/modules.php?name ... it&lid=479

boot version:

http://www.amnezja.org/modules.php?name ... it&lid=286

najlepiej by bylo gdyba nie było żadnych błędów,


(Piec22) #6

Jak z Supermarketu to jakiś Codesyf....(Codagen) człowieku pisze że to ma 300w a to ma jakieś 240w :frowning: :frowning: :frowning: taka jest prawda no może nie 240 ale zachowuje sie jakby tyle miał :-x lepiej idz gdzieś i niech ci zmienią na jakiegoś pożądnego np Fortona...Albo..no niewiem coś pożądnego .....Modecom np...Chieftec....Tagan te sie liczą inne to syf......


(Wigrus1) #7

zainstaluj everesta i podaj temperatury:dysku płyty głownej i procka


(Koks497) #8

no napisal juz wczesniej .....czytaj...

....


(Koks497) #9

luki byc moze to pamiec szfankuje .....albo pamiec albo konflikt z programami ...na koncu obstawial bym zasilacz.

Od kiedy sie zawiesz ?

Stalo sie to nagle ?


(luki) #10

Witam wszystkich jeszcze raz

Dzięki za zainteresowanie ale musiałem na chwilę wyskoczyć .

Co do tematu to komputer nie jest z supermarketu , był skałdany w sklepie komputerowym.( Dośc dużo tego tam robią - znajomi też tam skałdali i nie mają problemów)

Ze szkodnikami spoko - czyściutko (log książkowy)Sprawdzam wszystko regularnie. Czyszczę też ze śmieci i defragmętacje robię min raz na miesiąc. Po zawieszeniu nie ma żadnego błędu - reset włącza normalnie komputer i żaden komunikat nie wyskakuje -wszystko działa.

Co do aktualizacji właśnie się zastanawiam bo chyba pierwszy raz się zawiesił gdzieś w maju czerwcu po automatycznych aktualizacjach ale potem niby wszystko chodziło.Zawieszał się sporadycznie (raz dwa w tygodniu) Ale co ważne nie dało się grać w żadną grę oprucz oczywiście tych systemowych układanek.

Sam już nie wiem co zrobię - może oddam do serwisu żeby jeszcze raz wszystko od początku złożyli ..

System był stawiany gdzieś na początku maja no i na czystym chodził w miarę lecz chyba każdy w miarę upływu czasu instaluje potrzebne mu programy.

to jeszcze raz mój sprzęt:

AMD Athlon XP 2500+

ASUS A7V8X-X

512 MB RAM

NVIDIA GeForce FX 5200 (128 MB)

Creative SB live 5.1

PLANET WL-8303 Wireless PCI Adapter

80 GB Maxtor

LITE-ON COMBO (DVD CD-RW)

LITE-ON CD-Rom (52X)


(Koks497) #11

No ale testowales tymi programami ktore podal ci Pea5??


(Pzontek) #12

A sprawdziłes te ramy podanymi przezemnie programami ??

napisz rezultaty,

Złączono Posta : 13.09.2005 (Wto) 21:46

Co nie znaczy też że dali dobrą zasiłkę, oni częsti wpychają cienkie zasiłki w ramach oszczedności... :frowning:


(luki) #13

robię własnie test tym mem Test - jak długo to bedzie leciało ????

mam teraz ok 170 % i 0 Errors


(Pzontek) #14

poczekaj aż się zakończy proces sprawdzania :wink:


(luki) #15

po sprawdzeniu Ramu probramem memTest wyszło - 0 Errors


(Koks497) #16

no to pamiec wykluczamy.

Co myslicie o konflikcie oprogramowania ?

Jaki masz antyvir, firewall....

Jak niemam konfliktu programow ....to moze byc zasilacz.

Najlepiej b bylo jeszcze raz pujsc do serwisu i powiedziec jaka jest sytuacja ...... .

Albo format ?


(JNJN) #17

A podgląd zdarzeń i jakie błędy - napisz.

http://forum.centrumxp.pl/viewtopic.php?t=29728#faq3

Oczywiście temperatury wszystkiego sprawdź,CPU,GPU,dysku,chipa.

Scandisk wszystkich partycji z poziomu konsoli R i defragmentacaja partycji.

Podmień zasilacz na mocniejszy i zobacz.

Sprawdzenie zasilacza - tylko tak w miarę wiarygodny test.

http://forum.dobreprogramy.pl/viewtopic.php?t=9809