SSD Samsung 840 EVO szybkość dysku


(morelo) #1

Mam laptopa Asus G73JW

Wymieniłem jeden dysk na taki

http://samsungmedia.pl/pr/249903/nowe-w ... nawet-1-tb

250Gb na nim system i programy drugi HDD to Samsung 500GB 7200RPM

i powiem że jakiejś zbytniej różnicy to nie widze czy SSD jakoś sie ustawia w bios?

Dla prównaia jeszcze test z HD Tune

http://img21.otofotki.pl/obrazki/gw253_HDD.jpg HDD

http://img21.otofotki.pl/obrazki/ou428_1ssd.jpg SSD


(Semtex) #2

Witaj, popraw proszę tytuł tematu tak aby wstępnie informował o problemie, użyj przycisku EDYTUJ , który znajdziesz w prawym górnym rogu Swojego posta. Dobrze zatytułowany temat daje szansę na szybszą pomoc. Dziękuję za uwagę.

Tip: Unikaj słów: "problem", "help", "pomocy" i.t.p. Tego typu słowa nie spowodują szybszej reakcji a mogą odnieść odwrotny skutek od oczekiwanego, tytuł tematu ma być skróconym opisem Twojego posta- powodzenia.


(JNJN) #3

No jak nie widzisz, porównaj średni transfer (Average), czasy dostępu (Access Time),Burst Rate, wszystko na plus SSD.

Wszystko zależy od konfiguracji komputera, dysk to tylko jeden z jego elementów.


(Semtex) #4

Mobo obsługuje SATA I, II czy III? Ogólnie teraz wygląda jakby było SATA II, kolejna sprawa, czy w BIOS jest ustawione AHCI, jeżeli tak to jaki sterownik AHCI jest zainstalowany w systemie? Podaj może resztę podzespołów: płyta główna, cpu :slight_smile:


(falcon89) #5

Przeprowadź benchmark w AS SSD Benchmark (będzie można porównać z link).

semtex

:slight_smile:


(Semtex) #6

falcon89 ,

Dzięki, wcześniej jakoś nie zauważyłem tej informacji. Czyli na 99% jest SATA II, za wolno jak na jej przepustowość, w tym momencie, jakoś jestem pewien, że driver AHCI w systemie to Intel, stąd słabe osiągi :lol: Odinstalowałbym go pozwolił Windzie zainstalować sterownik własnościowy, restart i test w AS albo HD Tune :slight_smile:


(falcon89) #7

Intel HM55 Express Chipset (SATA II)

Mimo to dysk powinien wyciągnąć gdzieś 270-280 MB/s

-- Dodane 10.10.2013 (Cz) 17:49 --

O dziwo na windowsowym sterowniku (Win 7) niektóre dyski dobrze się sprawuję (np. M5P).


(morelo) #8

Asus G73JW

cpu i7 1.7 turbo do 3.2

Ram 12Gb ddr3

NVIDIA GeForce GTX 460M 1,5Gb

ssd 250gb

hdd 500gb

Windows 7 64-bit SP1 64bit

http://img21.otofotki.pl/obrazki/vp226_scren.jpg Test

Dodam że wcześniej systemowy dysk był Samsung 500GB 7200RPM i chodziło wszystko tylko ciut wolniej i dlatego pytam.


(falcon89) #9

Możesz spróbować na windowsowym sterowniku.

Zmian dokonujesz na własną odpowiedzialność.

Wejdź w Menadżer urządzeń, Kontrolery IDE ATA/ATAPI, kliknij prawym na Intel (zapewne 5) Series SATA AHCI Controller, Aktualizuj oprogramowanie sterownika, Przeglądaj mój komputer w poszukiwaniu oprogramowania sterownika, następnie Pozwól mi wybrać z listy sterowników urządzeń na moim komputerze, powinno być zaznaczone Pokaż zgodny sprzęt, wybierz Standardowy kontroler Serial ATA AHCI (lub podobnie), kliknij Dalej i uruchom ponownie laptopa.

Sprawdź w AS SSD Benchmark czy zamiast iaStor widnieje msahci, sprawdź wydajność dysku.

-- Dodane 10.10.2013 (Cz) 18:22 --

Sprawdź w Samsung SSD Magician czy nie ma nowszego oprogramowania (firmware) dla dysku.


(morelo) #10

I tak to wygląda po zmianie sterownika jak kolega podpowiedział


(falcon89) #11

Stary HD Tune za bardzo nie nadaje się do testowania dysków SSD.

Wynik jest przyzwoity.


(morelo) #12

No właśniw widze że ten HD Tune coś inaczej pokazuje :?


(Semtex) #13

Jeżeli chcesz używać HD Tune to musisz pobrać HD Tune PRO Trial. Potwierdzam, wynik całkowicie akceptowalny. Jednak miałem rację :stuck_out_tongue:

Pobawiłbym się jeszcze zasadami buforowania na dysku, w benchach przyrostu to nie da ale potrafi zwiększyć prędkość bootowania systemu :wink:

A po podmianie sterownika wykonałeś restart systemu? To jest dosyć ważne...


(morelo) #14

Naprowadzisz mnie?

Tak restart był :smiley:


(JNJN) #15

A podstawowe pytanie, czy teraz po zmianach widzisz poprawę działania systemu? i ogólnie laptopa?


(Semtex) #16

Wchodzisz do menadżera urządzeń-> rozwijasz listę dysków-> zaznaczasz SSD -> prawym myszy-> właściwości -> karta "zasady" (patrz zrzut)

W tym miejscu musisz eksperymentować z ustawieniem, u mnie najlepiej sprawdza się to co widzisz powyżej, zmiany możesz obserwować przy animacji loga Windows podczas startu systemu. Znajdź optymalne ustawienia dla Siebie :wink: Bardzo możliwe, że to co masz ustawione domyślnie jest opcją optymalną, różnie bywa.

BTW> Z tego co widziałem to wcześniej miałeś dwa HDD hybrydowe, są szybsze niż standardowe dyski, być może dlatego nie zauważasz aż tak dużego przyspieszenia, jak w przypadku przesiadki z standardowego HDD na SSD :wink:


(morelo) #17

Nie i teraz zmieniłem spowrotem na sterownik który był wcześiej i test taki sam więc chyba ja sądziłem że ten dysk to rakieta :smiley: oczywiście podczas kopiowania plików jest ogromna różnica ale podczas normalnej prcy nie widze znacznej różnicy od Samsung 500GB 7200RPM

-- Dodane 11.10.2013 (Pt) 12:56 --

Jeszcze jedno pytanie czy dysk ze złączem SATA III bedzie mi pasował jak mam SATA II


(falcon89) #18

Tak.


(morelo) #19

witam odgrzeje kotlet mam laptopa

Asus r500v

 

kupiłem taki dysk

http://allegro.pl/dysk-ssd-kingston-120gb-2-5-sv300s37a-sata-3-0-i5074491407.html

  • Prędkość odczytu 450 MB/s
  • Prędkość zapisu 450 MB/s

A u mnie takie wyniki

 

http://img24.otofotki.pl/obrazki/gh507_z.jpg

 

czemu tylko 124 wyciągam?

 

poz…


(falcon89) #20

Kingston V300 - Uważajcie na wersje z asynchronicznymi NAND

 

Kingston SSDNow V300 FW521A - Test nowej wersji tanich dysków SSD