SSD Samsung 840 PRO - Ekstremalnie niska prędkość :(


(Jcuballegro) #1

Witam

 

To mój pierwszy post na Forum.

 

Mam problem z dyskiem SSD Samsunga model 840 PRO.

 

Generalnie w testach użytkowników dysk osiąga bardzo przyzwoite prędkości:

 

Testy PurePC

 

A u mnie po zainstalowaniu?

Prawie 4x wolniej :frowning:

 

Test%201_HD%20TUNE_SSD%20128%20PRO_7GB%2

 

 

Test%203_ATTO%20BENCHMARK_SSD%20128%20PR

 

 

Test%202_HD%20TACH_SSD%20128%20PRO_7GB%2

 

 

Test%204_AS%20SSD%20BENCHMARK_SSD%20128%

 

 

Podejrzewam problem tkwi w braku opcji AHCI w Biosie.

Bios jaki mam na płycie Asus P5KC nie ma takiej opcji (jest tylko IDE)

 

Na pewno nie jest to wina dysku, ponieważ mój drugi dysk SSD Corsair Force 3 również osiąga około 4x mniejszą prędkość niż użytkowników.

 

Czy potwierdzi ktoś że to wina braku opcji AHCI w Biosie?

Co za tym idzie musze zaopatrzyć się w nową płytę główną z biosem który opcję AHCI będzie miał?

 

Brak w Menedżerze urządzeń opcji AHCI :frowning:

ahci.png

 


(Adamus 18) #2

Odpal sobie Samsung Magician (powinien być dołączony na płycie do dysku) i tam po starcie w system information będziesz miał napisane, czy działa AHCI oraz czy Twoja płyta główna obsługuje SATA3. Brak którejś z opcji będzie powodował niższe prędkości.


(Jcuballegro) #3

Dzięi adsim za podpowiedź.

 

Użyłem programu Samsung Magician i faktycznie jest jak napisałeś:

Brak: AHCI

Brak: SATA ?

 

Tak to wygląda:

http://mojeplikowo.hostklub.pl/inne/magic.png

 

Wykonałem również test: MASAKRA

http://mojeplikowo.hostklub.pl/inne/test.png

 

Pozostaje kupno płyty głównej, która będzie posiadała opcję AHCI i SATA 3.

 

Może ktoś coś polecić pod socket 775 LGA? Mam Quada Q8200 i DDR2 …

 

Help


(rgabrysiak) #4

Cześć,

 

Przecież wg. specyfikacji twoja płyta posiada złączą SATA (dokładnie SATA 2): https://www.asus.com/Motherboards/P5KC/#specifications

więc jak możesz nie mieć możliwości włączenia AHCI w BIOSie?

Nie podłączyłeś przypadkiem dysku pod złącze ATA (o ile dobrze widzę, masz takie jedno złącze na płycie)?

Jeżeli tak, to należało podłączyć dysk pod złącze SATA, prędkość dysku na pewno byłaby dużo lepsza.


(Jcuballegro) #5

Witaj Rgabrysiak

 

Też tak mi się wydawało. Jednak takiej opcji nie ma :frowning:

Zgadza się, płyta posiada SATA II, a soft Samsunga pokazuje że jest jakiś problem z SATA.

 

 

 

http://mojeplikowo.hostklub.pl/inne/plyta1.jpg

No niestety, już szukam nowej płyty głównej raczej pod SATA II i DDR2, aby zmiana wyszła w miarę rozsądnie cenowo.


(Veers) #6

Zanim kupisz inną płytę główną - może warto się pochylić nad kwestią przeinstalowania sterowników od kontrolera?


(Jcuballegro) #7

Witaj Veers

 

Przyznam, że siedzę nad tematem od godziny 10:00 (z przerwą na obiad).

Kombinuje, szukam i googluje. Ciągle walczę…

 

Chodzi o przeinstalowanie sterowników kontrolera chipsetu czy masz na myśli inny kontroler?

 

Posiadam WIN8, płyta Asus P5KC:

Sterowniki są tutaj:

http://support.asus.com/Download.aspx?SLanguage=en&m=P5KC&p=1&s=22

 

Nie wiem co mam ściągnąć?

 

Generalnie mam błąd w Menedżerze urządeń: “ALKUZIZT IDE Controller”, ale to chyba nie to.

 

http://mojeplikowo.hostklub.pl/inne/kontroler.png

 

Help…

___________________________________________________________________________________________

Proszę zapoznać się z regulaminem, a szczególnie z fragmentem dotyczącym maksymalnych rozmiarów grafik wklejanych do posta.

Pozdrawiam,

Dimatheus


(falcon89) #8

Na twojej płycie masz dwa kontrolery SATA (Intelowski i JMicron), sprawdź w opisie płyty który port jest z którego kontrolera.

 

W Menadżerze urządzeń kliknij prawym na urządzenie z żółtym wykrzyknikiem, Właściwości, Szczegóły i podaj Identyfikatory sprzętu (kliknij prawym, Kopiuj i wklej na forum).


(Jcuballegro) #9

Witaj Falcon89 - dziękuje za chęć pomocy.

 

Dane o płycie:

Wyczytałem że ICH9 nie posiada podobno wsparcia dla AHCI :frowning:

(temat z 2007, nie wiem czy aktualny)

 

Parametry płyty głównej z ICH9.

 

ply.png

 

Podaje identyfikatory sprzętu, ale to chyba nie dotyczy problemu z AHCI:


(falcon89) #10

Też miałem płytę na P35 i ICH9 i u mnie AHCI działało (ale głownie chodziło mi o NCQ).

 

Poszukaj w biosie opcji SATA Configuration, jeśli jest to Configure SATA as ustaw na AHCI


(Jcuballegro) #11

Hejka


(Walkiria 84) #12

próbowałeś zobaczyć w bios: zakładka “Main” > “SATA Configuration” > “SATA Configuration” - “Enhanced” (ew. “Compatible”) > “Configure SATA as:” - “AHCI”


(Adamus 18) #13

Tylko ta płyta ma SATA 2, czyli też nie osiągniesz prędkości jak w testach, tylko co najwyżej o połowę niższe.


(mrFreeze) #14

Ogólnie gdzieś wyczytałem, że ta płyta nie ma AHCI ale modyfikowany bios włącza tą funkcję. Myślę, że i tak nie warto ryzykować jak już kupiłeś nową płytę główną.


(Jcuballegro) #15

Hejka

 

Res:

Jak wspominałem natknąłem się na wątek gdzie wyjaśnione zostały dla mnie kwestie niejasne czyli “R” przy symbolu np: ICH9 oznacza, że płyta wspiera AHCI. Nawet ICH7R wspiera, ale u mnie w ICH9 nie ma R :frowning:

 

Adsim:

Będzie znacznie lepiej niż to co jest teraz i będzie OK :slight_smile:

 

mrFreeze:

 

Dam znać jak dysk chodzi pod nową płytą z SATA 2 i wsparciem tego … AHCI !