Stacja dyskietek


(fan77) #1

Witam,Mam problem ze stacją dysków,otóz gdy instalowałem nagrywarke musiałem na chwile odłączyc kabel od stacji i ponownym podłączeniu gdy uruchomiłem komputer stacja nie działa.Klikając w ikonke stacji pojawia sie klepsydra która długo sie ładuje a gdy sie właczy to wyświetla sie info "Włóż dysk...." oczywiscie dysk jest w środku dodam ze stacja nie jest uszkodzona bo sprawdziłem ja na innym kompie i działa ,może ktoś mi pomoże..


(fiesta) #2

A może się zdecydujesz co nie działa:

napęd floppy (popularnie stacja dyskietek)

napęd CD_ROM

Czytając Twojego posta można dostać mętliku. :shock:


(Djkarolek) #3

sprawdz jeszcze raz kable od stacji dyskietek czy sa dobrze podłaczone :wink:


(fan77) #4

Chodzi mi o stacje dyskietek

sprawdzałem z 10 razy i nic to nie dało


(lazikar) #5

A próbowałeś odłączyć stacje dyskietek i odpalić kompa po tym ponownie odłączyć i ją podłączyć. Komp powinien ja wtedy zobaczyć jako nowy sprzęt. :smiley:


(Jaś) #6

Może to głupie (rozwiązanie nie sam problem) ale miałem coś takiego jak opisujesz. U mnie pomogło :slight_smile: dokręcenie śrubek mocujących stację i ustawienie stacji dyskietek( chyba nie była w poziomie i wariowała). Pozdrowionka.


(fan77) #7

Dzieki za próbe pomocy ale nic nie pomaga nawet odinstalowałem sterowniki i nic :frowning: W menadzerze urzadzen wyswietla sie ze" urzadzenie działa poprawnie"Zauwazyłem jeszcze taką dziwną sprawe ze jak prubuje kliknąć prawym przciskiem na ikonke stacji to równiez zapala sie klepsydra i blokuje sie całe okno po czym jest krótki błysk i nic sie nie pojawia???


(Damian) #8

Może uszkodziłeś wtyk na płycie głównej??


(JNJN) #9

Sprawdz ustawienia biosu dotyczące stacji dyskietek.

Ustawienie A 1.44 MB reszte wyłącz.

Zmień taśme sygnałową,sprawdz wtyczki i prawidłowość założenia,

Czy przy starcie komp wykrywa stacje, i czy kontrolka na stacji gaśnie.


(fan77) #10

a jak to sprawdzic??

to samo pytanko

:slight_smile: :slight_smile:


(fan77) #11

Niestety nie pomogło,zrobiłem wszystko co radziliscie i dalej to samo,stacja dyskietek i tasma sygnałowa sa ok (sprawdzone na innym kompie) jest tak jakby system nie widział stacji chodz ikonka jest.Na biosie sie za bardzo nie znam ale był kolega który cos tam czai i prubował róznych kombinacji które nic nie zmieniły,kurde juz wymiękam :frowning: moze trafi sie ktoś z pomysłem co moge jeszcze popróbowac...


(JNJN) #12

Jak stacja dyskietek i taśma sprawna i w biosie ustawienia prawidłowe, to zostaje uszkodzony kontroler stacji dyskietek na płycie..

Czy przy starcie kompa świeci się kontrolka stacji dyskietek.

Zrób jeszcze to:

Czy komp widzi stacje dyskietek.

Jak tak to.

Menadzer urządzeń odinstaluj lub usuń stacje dyskietek,restart kompa i zobacz czy jest w menadzeże i działa poiprawnie i jest włączona.

Poluzuj śruby mocujące stacje,może za długie.

Wgraj ASPI 4.71.2.

Reset biosu na defaults,najlepiej wyjmij baterie na 30 minut,później ustaw date i godzine i zobacz.

Jak nic padł kontroler stacji na płycie.


(fan77) #13

Tak swieci sie tzn. miga jak jest zainstalowana stacja i zdeinstalowana.

Nie znam sie na tym za dobrze moze powiesz troche jasniej jak to zrobic

:slight_smile:

A jak rzeczywiscie padł to co mam zrobic i jakie moga byc koszty naprawy lub wymiany ?


(JNJN) #14

Jak nie znasz się na biosie to daj komuś to zrobić kto kuma o co chodzi.

Poczytaj:

http://www.bios.pl/index.php?31ac3.70c8 ... .0.0/0.0.0

ASPI jest programem tu znajdziesz go i poczytaj:

Lub wrzuć: ASPI 4.71.2

http://www.google.pl/advanced_search?hl=pl

Jak padł kontroler stacji dyskietek,to płyta główna do wymiany lub trzeba kupić stacje dyskietek na USB.

Zrób wszystko dokładnie co pisałem.


(system) #15

Może to głupie i banalne ale...

sprawdzasz zawsze przy użyciu tej samej dyskietki?

Być może nie stacja jest uszkodzona tylko dyskietka...


(fan77) #16

Wiesz,na poczatku tez tak myślałem bo rzeczywiscie sprawdzałem tą samą dyskietką ale to nie to,nawet jak nie ma żadnej dyskietki i najade prawym przyciskiem myszy na ikonke to pojawia sie klepsydra i na jakieś 30 sekund całe okno się zawiesza..

Pomyślałem jeszcze sobie ze moze bys mi jeszcze napisał co i jak ustawic w biosie bo może jednak tam cos jest nie tak,chodz wydaje sie ze próbowałem wszystkich mozliwych kombinacji.