Stacja dysków (wypalarka) nie otwiera się.?


(dolar444) #1

Witam serdecznie mam taki mały problem:

Wiec tak mam jeden komputer któego rzadziej używałem i tym bardziej rzadziej korzystałem z wypalarki (stacji tej).

Nie dawno pojawił mi sie problem gdy chciałem z niej skorzystać. Ano cos takiego:

Gdy naduszę guzik dtacja sie nie otwiera tylko słysze coś takiego jak cyk, puk cos w ten deseń oczywiście światełko się pali. Nadusze przykłądowo ze 4 razy i za 4 razem jak naduszę stacja sie otwiera zamknę guzikiem potem znowu naduszę się otworzy i tak ze 3 razy potem jak sie zamknie to np. znowu się nie otworzy ze 4 razy i potem sie otworzy i tak dalej i tak dalej. I teraz pytanie co może być przyczyna tego ?

Komputer starszy wiec ma i wypalarke i stacje CD i ona otwiera sie za kazdym razem. kable od zasilacza też zamieniłem i nic nie dało.


(vanderneels) #2

Widziałem kilka przypadków takiego zachowania. Był to efekt zamykania stacji CD/DVD poprzez popchnięcie tacki, zamiast użycia przycisku.

Nie wiem, czy da się to naprawić.


(dolar444) #3

może być i tak. kto inny z niego bardziej korzysta i ta osoba ma tendencje do popychania a nie do zamykania guzikem.

Ja akurat zamykam guzikiem.

PS. tak samo sie zapytam bo ta oto osba twierdzi oczywiscie mniej sie zna ale twierdzi zę stacja dysków sama moze się otworzyć. co jest chyba wogle nie realne ale juz zwatpiłem w swoją mała wiedze.

Czy tym problemem przejmować sie mocno czy moge korzystać z tej wypalarki normalnie ?


(vanderneels) #4

Napęd można otworzyć klikając prawym przyciskiem na jego ikonkę w Mój komputer i wybierając "Wysuń".

To najprawdopodobniej problem z mechanizmem wysuwania tacki. Dość upierdliwy, ale jeśli tacka w końcu się wysuwa to można korzystać z urządzenia. Inne funkcje powinny działać OK.


(dolar444) #5

dzięki ci serdeczne. kamień z serducha i za tak szybką odpowiedź.

Wiec wiem ze mogę korzystać najwyżej będę się męczył z wysunięciem jej w końcu :D.


(saturno) #6

Przez mój komputer przewinęło się już 5 napędów DVD i w 90% przypadków napęd zamykam poprzez popchnięcie tacki i nigdy nie miałem problemów z otwieraniem napędu więc twoja teoria jest do kitu.


(dolar444) #7

saturno to co w takim razie może być według ciebie ?

domyślam sie ze cos napewno jest mechanizmem otwierania. rzadko korzystam z tego kompa wiec ostatni raz napęd tamten otwierałem jakieś 3 miechy temu i było wszystko dobrze grało. wiem zę osoba która korzysta z niego częściej też nie korzystała i tez mówiła że było wszystko ok az tu nagle wczoraj czy przedwczoraj chce otworzyć i trach :D. ?


(GioWDS) #8

Zasadniczo napędy wyczuwają pchnięcie i same rozpoczynają tackę, jasne, że jak ktoś to siłowo wpycha to może przesunąć zębatkę (wtedy trzeba przesunąć na właściwą pozycję) ew. korzystając z metody na drut :slight_smile:


(dolar444) #9

czyli co @UP mówisz żeby rozebrał napę wyciągnął go wiadomo z kompa i zobaczył i po ustawiał ?

tylko pytanie taki laik że tak ujme jak ja czy sie zabierać czy nie :D.


(roobal) #10

dolar444 , zgodnie z regulaminem, który zaakceptowałeś podczas rejestracji, proszę dokonać zmiany tytułu na taki, który wstępnie opisze problem, w przeciwnym razie temat zostanie przeniesiony do kosza.

Niekoniecznie, ja w swojej starej stacjonarce też zamykałem napęd poprzez popychanie tacki i w końcu... przestała się otwierać, dokładnie tak samo jak u autora wątku. Niestety nie potwierdzę, że to było przyczyną usterki, ale nie wykluczałbym tej teorii, bo każda reguła ma swój wyjątek. 10 - 20 napędów się nie popsuje, ale 21 już tak.


(dolar444) #11

już zrobione. Przepraszam zapomniałem o tym dziękuje za podpowiedź odonśnie tematu.

Masz racje no nic zobaczymy. wymieniać za bardzo nie ma sensu w tym starszym kompie :D. jeżeli będzie laser czytał to dobrze i wypalała dalej płyty a jak przy okazji będę rozbierał kompa to najwyżej wyciągnę rozkręcę jak mi się uda i zobaczymy :smiley: Może guzik się poluzował i nie styka dobrze :).