Stalker Czyste Niebo


(Zespol1) #1

Witam!

Mam w.w. grę w wersji 1.5.04 . Jest patch 1.5.05 . Czy mogę na wersję 1.5.04 zainstalować od razu 1.5.05, czy muszę odinstalować grę i zainstalować tylko patch 1.5.05 ??

Dziękuję z góry i pozdrawiam :wink: .


(Neon1992) #2

Zainstaluj patch na grę od razu bez odinstalowywania.


(Nismo Skyline) #3

Patchy można instalować na siebie jak są instalowane we właściwej kolejności.