Stalker strasznie się ścina


(Diabloclone) #1

Witam!

Mam problem z stalkerem shadow of chernobyl otóż gra mi się strasznie zacina jakieś 5-10 fpsów jest :confused: Wszystko mam ustawione na minimum, przeinstalowałem grę drugi raz to też nic nie dało, poza tym podczas gry gdy wejdę w menu mam jakieś 5 fpsów. Wcześniej nic się takiego nie działo, a teraz wszystko się ścina i w ogóle niemożna grać. A i jeszcze jak zainstalowałem grę teraz spatchowałem ją do wersji 1.0006 i jeszcze gorzej jest niż było.

Tu mój sprzęt

------------------

System Information

------------------

Time of this report: 9/1/2008, 14:24:26

       Machine name: DANIEL

   Operating System: Windows XP Home Edition (5.1, Build 2600) Dodatek Service Pack 3 (2600.xpsp.080413-2111)

           Language: Polish (Regional Setting: Polish)

System Manufacturer: Hewlett-Packard

       System Model: HP Compaq nx7400 (EY508ES#AKD)

               BIOS: KBC Version 40.16

          Processor: Genuine Intel(R) CPU T2250 @ 1.73GHz (2 CPUs)

             Memory: 1016MB RAM

          Page File: 499MB used, 2918MB available

        Windows Dir: C:\WINDOWS

    DirectX Version: DirectX 9.0c (4.09.0000.0904)

DX Setup Parameters: Not found

     DxDiag Version: 5.03.2600.5512 32bit Unicode


------------

DxDiag Notes

------------

  DirectX Files Tab: No problems found.

      Display Tab 1: No problems found.

        Sound Tab 1: No problems found.

          Music Tab: No problems found.

          Input Tab: No problems found.

        Network Tab: No problems found.


--------------------

DirectX Debug Levels

--------------------

Direct3D: 0/4 (n/a)

DirectDraw: 0/4 (retail)

DirectInput: 0/5 (n/a)

DirectMusic: 0/5 (n/a)

DirectPlay: 0/9 (retail)

DirectSound: 0/5 (retail)

DirectShow: 0/6 (retail)


---------------

Display Devices

---------------

        Card name: Mobile Intel(R) 945 Express Chipset Family

     Manufacturer: Intel Corporation

        Chip type: Intel(R) GMA 950

         DAC type: Internal

       Device Key: Enum\PCI\VEN_8086&DEV_27A2&SUBSYS_30A2103C&REV_03

   Display Memory: 224.0 MB

     Current Mode: 1280 x 800 (32 bit) (60Hz)

          Monitor: Monitor Plug and Play

  Monitor Max Res: 1600,1200

      Driver Name: igxprd32.dll

   Driver Version: 6.14.0010.4864 (English)

      DDI Version: 9 (or higher)

Driver Attributes: Final Retail

 Driver Date/Size: 8/24/2007 11:22:52, 57344 bytes

      WHQL Logo'd: Yes

  WHQL Date Stamp: n/a

              VDD: n/d

         Mini VDD: igxpmp32.sys

    Mini VDD Date: 8/24/2007 11:22:56, 5776928 bytes

Device Identifier: {D7B78E66-64E2-11CF-8C60-A810A2C2CB35}

        Vendor ID: 0x8086

        Device ID: 0x27A2

        SubSys ID: 0x30A2103C

      Revision ID: 0x0003

      Revision ID: 0x0003

      Video Accel: 

 Deinterlace Caps: n/a

         Registry: OK

     DDraw Status: Enabled

       D3D Status: Enabled

       AGP Status: Not Available

DDraw Test Result: Not run

 D3D7 Test Result: Not run

 D3D8 Test Result: Not run

 D3D9 Test Result: Not run


-------------

Sound Devices

-------------

            Description: SoundMAX HD Audio

 Default Sound Playback: Yes

 Default Voice Playback: Yes

            Hardware ID: HDAUDIO\FUNC_01&VEN_11D4&DEV_1981&SUBSYS_103C30A2&REV_1002

        Manufacturer ID: 65535

             Product ID: 65535

                   Type: WDM

            Driver Name: ADIHdAud.sys

         Driver Version: 5.10.0001.4321 (English)

      Driver Attributes: Final Retail

            WHQL Logo'd: Yes

          Date and Size: 2/28/2006 15:36:20, 176128 bytes

            Other Files: 

        Driver Provider: AnalogDevices

         HW Accel Level: Full

              Cap Flags: 0xB5B

    Min/Max Sample Rate: 8000, 48000

Static/Strm HW Mix Bufs: 1, 0

 Static/Strm HW 3D Bufs: 0, 0

              HW Memory: 0

       Voice Management: No

 EAX(tm) 2.0 Listen/Src: No, No

   I3DL2(tm) Listen/Src: No, No

Sensaura(tm) ZoomFX(tm): No

               Registry: OK

      Sound Test Result: Not run


---------------------

Sound Capture Devices

---------------------

            Description: SoundMAX HD Audio

  Default Sound Capture: Yes

  Default Voice Capture: Yes

            Driver Name: ADIHdAud.sys

         Driver Version: 5.10.0001.4321 (English)

      Driver Attributes: Final Retail

          Date and Size: 2/28/2006 15:36:20, 176128 bytes

              Cap Flags: 0x41

           Format Flags: 0xCCC

Proszę o szybką pomoc, z góry dziękuje !


(Tokyoball) #2

Witam

No cóż, w wypadku twojego notebooka jest to całkiem normalne, nie to że notebook jest wadliwy, zachowanie jest jak najbardziej na miejscu a to za sprawą karty graficznej, jest to Intel 950, karta ta nie nadaje sie do gier a już napewno nie tych nowszych. Twój notebook jest jak najbardziej nowoczesny i nawet do Corela czy Photoshopa jest całkiem szybki ale niestety karta graficzna w nim zastosowana zupełnie nie nadaje sie do grafiki 3d.

W sumie żal mi trochę Ciebie bo tak wyczuwam że ktoś Tobie obiecał że nowe gry bedą śmigać, no ale niestety, laptop w cenie do 1500 raczej do gier nie jest. :expressionless:

Pozdrawiam


(Diabloclone) #3

Tylko że ta gra działała normalnie wcześniej jakieś 3 miesiące temu przed formatem i nic się nie zacinało (no może troszkę) a teraz :confused: nie wiem co się stało. Poza tym wiem że mam lipnego lapa ale cóż gdy go kupowałem 2,5 roku temu to nic innego lepszego nie było... i na pewno go nie kupiłem za 1500 zł. I jeszcze na tym laptopie gram w World of Warcraft na średnich detalach z 30 fpsami , więc nie wiem dlaczego stalker miał by mi się ciąć na najmniejszych ustawieniach jakie są dostępne w tej grze.


(Tokyoball) #4

OK sory, myślałem że laptopek jest nowy, hmmm no 2 lata temu to musiał być wypas, ale i tak się dziwię że stalkier na nim chodzi, może poczekaj aż ktoś bardziej obeznany się wypowie, wiesz ja mam lapka podobnego z kartą zdziebko nowszą intel x3100 i powiem ci że stalker to chyba by nawet nie ruszył na tym moim, raz próbowałem fear ale to była masakren na 640x480 i najmiejszych detalach to góra 20fps


(Lukaszk 89) #5

A kiedy zaczęło się to wszystko ciąć?Robiłeś format?Bezpośrednio po nim?


(Diabloclone) #6

To się zaczeło dziać po formacie , przed formatem miałem jeszcze chyba SP2 a teraz mam SP3 ale nie wiem czy to ma coś wspólnego z tym. Może to wina tego że mam jakieś 15gb wolnego miejsca na dysku gdzie mam windowsa ?


(Monczkin) #7

ShadowMage , nazwij proszę temat zgodnie z regulaminem forum. Przenoszę.