Standardowa karta graficzna VGA, problemy z grami po wgraniu nowego systemu


(S Latawiec) #1

Mam pewien problem, myślę, że jest on spowodowany kartą graficzną. Gdy włączam jakąkolwiek grę wyskakują okienka z komunikatami typu, sprawdź sterowniki do karty graficznej itp. Gdy wchodzę do menadżera urządzeń zamiast nazwy karty graficznej wyświetla się "Standardowa karta graficzna VGA". Na komputerze nic praktycznie nie mam, zmieniano mi system na 64 bit, miałem częste restarty podczas grania a teraz mam podczas włączania komputera przy wyświetlania logo firmy monitora, ładowania Windowsa, czasami podczas uruchamiania kompa pyta się mnie bym uruchomił Windowsa normalnie, lub naprawił problemy (zalecane), gdy wybiorę to drugie, przez chwilę się ładuje, w pewnym momencie się zacina, i restartuje. Komputer był na wymianie sprzętu chyba z 3 razy, wymieniali kartę graficzną 2 razy, i raz zasilacz. Męczę się z tym PC od półtora roku, i albo jest na wymianie 2 miesiące która za przeproszeniem /cenzura/ daj,e albo leży w domu i próbuje całe popołudnie go włączyć, dzisiaj włączałem go od 8 rano a jest 12:30...


(JNJN) #2

Bo za przeproszeniem ■■■■ z Ciebie, bo ja takiego sprzętu bym z naprawy nie odebrał? lub zrobił wojnę?

 

Dokładna konfiguracja tego kompa - z zasilacza typ odczytaj bezpośrednio z niego.

 

Wklej screen z menadżera urządzeń z rozwiniętą gałęzią kart grafiki?

 

System to Vista,W7, W8, W8.1?


(Longhorn2009) #3

Jeśli nie masz sterowników do tej grafiki zainstalowanych to jak ma działać. Wykrywa jako karta graficzna VGA, bo system nie zna dokładnego modelu. Odpal np. program Aida64 trial http://www.dobreprogramy.pl/AIDA64-Extreme,Program,Windows,22112.html i sprawdź w Ekran > Karta wideo PCI/AGP jaką masz kartę i podaj nam.


(S Latawiec) #4

Windows 7 Ultimate 64 bit 

 

Typ zasilacza chodzi ci o to? CUBE MAX 700W       Model: 400X1       ATX 2.2

 

Karta graficzna to: nVIDIA GeForce GTX 660

post-269249-0-08248500-1417263989_thumb.

post-269249-0-71426600-1417263994_thumb.


(Longhorn2009) #5

Zacznij od sterowników http://www.nvidia.pl/download/driverResults.aspx/79926/pl


(S Latawiec) #6

Dzięki wszystko śmiga tylko mam te resety.


(mrFreeze) #7

Nie wiem gdzie Ty dajesz tego kompa do naprawy ale zmień serwis. Włożyli Ci dziadowski zasilacz ale to może nie ich wina tylko Klienta bo miało być tanio :slight_smile: i tak to wychodzi z deszczu pod rynnę. Zastanawiam się jak wygląda smart dysku wrzuć screena z HDTune zakładka Health.

 

http://www.hdtune.com/files/hdtunepro_550_trial.exe


(terr) #8

Wiesz co. Przede wszystkim to najpierw kopnij w d… ten sklep i serwis. Potem wywal ten zasilacz co masz, kup sobie np. ten od Fortrona:

http://www.ceneo.pl/8564208;0280-0.htm#tab=click_scroll

 

Resety powinny się skończyć. Chyba, że ten twój wyrób zasilaczopodobny zdążył coś napsuć w Twoim kompie.


(S Latawiec) #9

Mam zamiar. 

post-269249-0-06756700-1417289726_thumb.


(mrFreeze) #10

Dysk póki co OK. Monitoruj C7 czy się nie zwiększa.


(rycszymon) #11

ja mam ten sam problem tylko mam inną karte graficzną :ATI Radeon HD 5450 (Cedar) (Asus EAH5450) i nie wiem jakie sterowniki pobrac